User accounts & accessing its drive

Hello All,

I have my WD EX2 and wanted to create new users + its own shared folders. When you create a new user for example DTam406, it automatically creates a DTam406 share folder in the drive. Now I want to connect to that folder from other computers/tablets. When I try to map to that drive, it pop ups the box to enter your credentials. At the top it say enter credentials to connect to WDEX2 but the domain (i don’t have a domain) is my PC name . Entering the credentials as in would not let me connect to the drive. I also enter WDEX2\Username and then password but still didn’t let me connect to the drive.

How do I go about connect that private drive from multiple computers. Any information is appreciated. Thank you in advance.

ignore domain, just input user and password… keep attention it’s caps sensitive

Thank you for your response. I already tried that before coming here to ask. It didn’t work. I am not sure what I am doing wrong. I hope more people can give me other suggestions on what else can I do.

I think I might know the reason but will require some help to get it resolved.

modem > main router > secondary router > 8 port hub > WDEX2

my main computer I am trying to connect to the WDEX2 is hardwired into main router but the WDEX2 is hardwired into the 8 port hub which is on the secondary router. Is there something else I need to type to connect to the WDEX2 since it is hardwired into a different router?

I tried connecting to the drives connected to wifi on the secondary router and it worked. How do I go about with doing that on my main computer.

Please let me know if you need additional information. Thank you.

if you can ping the NAS by…

ping 192,168.1.xx

is not a network issue.
If you have firewall or same filters enabled on the two routers, disable them.

Simone_Z, thanks for the respond again. That was quick!

I guess let try to play around with the network configuration in the router and see if I can set it up to allow the connection without disabling the firewall.