User access files grayed out and share access files grayed out!

I am wondering why my user access and share access files are grayed out (on the webclient). I am trying to change the access of some files for private so other users can’t access them. I know I can’t change the access of public, but for all of my files it is grayed out. I assume since I can connect through the (WD My Cloud Dashboard) with my account I am admin. I was the one who set it up which also leads me to believe I am admin although I have not seen any indication of admin authority, unless connecting through the Dashboard is an admin-only ability. Currently I have 3 accounts or users on my cloud, including me, but I’m not able to alter any of the accesses. Whether it be User or Share Access they all say Public beside them and unallow me to change it because I can’t even click on it. So basically my question is “How do I make myself admin in the Dashboard(unless I already am, please tell me if I am)” and “Why are my Share Access and User Access options grayed out near the bottom of the screen in the Dashboard.” Thank you for reading my question and responding appropriately. - Firebot

The admin account has a check mark beside its name. See the User Manual, Managing Users, P.52.

Under Shares, choose a share then turn off Public Access and set the other Users Access to it. This does not work on the Public Share. See Managing Shares in the User Manual, P.57.

Posted by,
cat0w (USA)