USB Wireless Adapter not allowing file transfer

Hi.

I have only had to ask for help once before, and this community solved my problem. Here’s hoping for a happy outcome again!

I have always connected my Hub to our wireless router by way of a cable, but it suddenly stopped working. I tried different cables, etc but couldn’t resolve it.

I therefore decided to go wireless, and bought a ‘Netgear G54/N150 Wireless USB Micro Adapter WNA1000M’ after making sure that it was compatible on the list contained here:

http://support.wdc.com/knowledgebase/answer.aspx?ID=5688&lang=en

I have connected it, and set it up, and all seemed well. However, it won’t allow me to ‘drag and drop’/‘copy and paste’ files ONTO the Hub. I get the following error message on the laptop:

"Could not find this item

This is no longer located in G:(and then it gives the file’s location)

Verify the item’s location and try again"

However, when I ‘drag and drop’/‘copy and paste’ the same file anywhere else (eg, another external Hard Drive) then it transfers with no difficulty.

Also, it works fine when I am ‘dragging and dropping’/‘copying and pasting’ files FROM the Hub onto other drives.

It is the same for any files I try.

Please help.

Thanks,
Huw.

It may be possible for the “G:” shortcut (A mapped volume) to be invalid since your network configuration has changed and your unit likely has a different IP address now.

Can you copy files into your unit when navigating into it from the Network section? If so, then you can try mapping your unit once again using a different drive letter for the shortcut.

have you tried this wd tool http://support.wdc.com/downloads.aspx?p=206&lang=en

Great! It seems to work now - thanks!