USB Drive Expansion on MBW White


#1

So I have a 1tb My Book World white (blue rings actually) that I’d like to add a USB drive to. The drive I’m trying to add is formatted Mac OS Extended (Journaled) and when I plug it into the MBW nothing seems to happen.

First question, what are the file systems that MBW supports? I can’t seem to locate that anywhere.

I’ve read others on here who said there should be an option to add a USB Share, but I see nothing so I’ve been wondering if it just can’t read the drive. When I go to add a share it came up with something called “Main” as a volume to select.

There’s data on this drive I don’t want to lose (for the moment; actually thinking of moving it to the MBW)

Any help would be appreciated. Thanks,


#2

Ok, I guess here’s some information:

[link]

So basically, it’ll only read NTFS and read/write FAT32?

Crud, so that’s a whole lotta useless to me. Any workarounds? Sigh…


#3

Oh my. Ok, so teach me to do some real reading before turning to the “community” … I found this [link] that says it should be able to at least read HFS+ … am I right? So am I just doing something wrong?


#4

Have you updated your firmware since you bought the drive?  If not, I would update the firmware to see if that helps.  Cause it should read it.


#5

Have you tried contacting WD’s Technical Support? I would consider giving them a call about this. 

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en


#6

Of couse this AM I plugged it in and I now have the option to mount the USB Share. I have no idea what changed … I tried a couple times yesterday to no avail. I guess the planets are aligned right today or something…

Thanks for your help everybody.


#7

It will mount the USB drive and you may even be able to write a small file to it. I have an HFS+ USB drive connected to it and I can mount the drive but when I try to transfer anything large it claims there is no space. Also, I can read any of the individual files on it. Just the names of folders.

Will the WB II NAS at least allow EXT3  drives complete access? FAT32 is a bit limiting.

philip