USB Backups failing again

Hi,

I have a MyCloud Ex2 Ultra with two 4Tb HDDs in Raid1

I use the NAS exclusively for backup purposes. I work on an external Disk (WD Elements - 4Tb) that I connect to the NAS every night to backup.

I use the same backup job since two years ago: Sync all the external disk to a Folder on the NAS. There is no other data on the NAS than the one on the disk.

I have 826Gb free on the NAS, and roughly 800Gb free on the disk, so it isn’t a problem of space.

I had the same problem when I updated to OS5 from OS3. Had a lot of calls from the technical service, lots of logs sent to them. I ended up formatting the entire NAS to create a fresh backup. No problem since then.

Today, backups started giving error messages again right after an firmware update (5.10.122).

I can’t delete all the data again, and I can’t be doing 4Tb backups every month, mannually.

Please FIX THE USB BACKUPS.

@rubenchase Hi there,
Have you opened a case ? Please generate a system logs and attach it to your case and share case number with me.

https://support-en.wd.com/app/ask

https://support-en.wd.com/app/answers/detail/a_id/18374

also if you can follow the below KBA and get the screenshot from the error that will help a lot.

https://support-en.wd.com/app/answers/detail/a_id/5078/

I have about and same set up except using WD MYBOOK 4TB

But I keep them connected at all times and you say you connect yours each night.

You may need to shutdown - connect - re-boot each time - I may have even tried connect - shutdown and re-boot.

I also use Sync backups most of the time and not the other 2 types.

This is the case number: #210228-000220

The web doesn’t allow me to attach the logs, but you can download them from here: https://we.tl/t-4nmNMyNNQ9

Update: I tried something that somehow worked. During the night, I activated the Cloud service only for the Nas to start indexing (99% of the data are photos in different formats). Today, Backup wasn’t working BUT, when I disabled the Cloud service again (And therefore empying the CPU usage), the backup started working magically. I think I bypassed the TimeOut by letting the NAS index everything? I’m not really sure.

Anyway, this can’t be the usual process.

USB sticks at 1TB can hold a staggering number of photos, prices for 1TB have fallen substantially over the last few years and the price deflator is still driving costs lower

What does this have to do with anything said on this thread?

USB flash prices have fallen so much I have been accumulating a few of them for evaluation so see how long they can last with data

1TB is now about $30 each for the cheaper low performance models

I have tested them and they are legit 1TB

I think you didn’t understand.

I want automatic backup, all my files duplicated automatically, and remote access to my files. This was working on my NAS, and now it doesn’t because a firmware problem.

You’re bringing here a solution that is for a different problem. (Storage and money). I don’t have these problems. Please, stop insisting, and let the Tech Service do their job.

Same issue, 'cept I’m using a 4100 to remote backup to EX2 w/USB drives attached. Worked till this week. Now the only remote backup that works is to the EX2 volumes. EDIT: btw, internal backups fail to usb shares too.