USB 1 does not work


#1

Hello everyone.
For some reason the side USB does not work.
I put a hard drive and adapter wiffi and none is detected.
Port is broken or something else is happening?

thanks


#2

Does the back USB port work OK with the same items.

You could try a reset. Press the siide paperclip button for 1 second and then release with the WDTV fully booted up.


#3

Yes. Everything is perfect in the back USB but does not work on the side.
I tried reset, but neither works.


#4

I am also having this issue. As far as I can tell, I only noticed it after the latest update (WDTV Live 1.04.31)

UPDATE:

I re-installed the latest WDTV Live Firmware 1.04.31 from a USB Drive (NOT VIA INTERNET) and it solved the problem. I suspect that the update via the Internet didn’t complete successfully last time.

To re-install the firmware, download the firmware from here  http://www.wdc.com/wdproducts/updates/?family=wdfwdtv_live

Unzip and put the contents of the folder onto the root of a USB Drive

Before you remove the USB drive from your PC and connect it to your WDTV Live you must do the following:

Open wdtvlive.ver with notepad or any text editor

You should see the following in the file

VERSION='1.04.31_V'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'

Change the version number up a digit. For example I changed mine to:

VERSION='2.04.31_V'
LOCATION='wdtvlive.bin'
PKG_LOCATION='wdtvlive.pkg'

 This is so the WDTV will think it’s a newer firmware and allow you to re-install it.

Hope this works for you.