Upps.bin cannot be backed up

What is this file, and why can’t it be backed up? Windows 10 search via the file explorer cannot even find this file. A google search results in a handful of pages, all in German.

In general, .BIN files are associated with disc image files. What’s the location of said file?

I have had the same message with many backups.
I searched for the file on my machine and found it here:

It shows a file size of 16Kb and shows no other files in the folder.

What happened? I got same error.

I’ve also received the same problem. I don’t know what the file is. That troubles me, but i no longer receive the message since I told WD Backup to skip that file.

I also have the same problem

I hate to tell you guys this but there is a problem with the WD Backup. How do I know this? I had the same problem and I did a lot of digging to include contacting Microsoft. According to the guy I talked to he told me “They cannot pinpoint what’s really the function of that file, however, they don’t believe that it’s a critical file seeing as how it’s under C:\users\your account, so it must be account profile specific”. Now back to the WD Backup. I have another companies software installed and I did a back up of just the C:\User files. Did not have a problem. I checked the files after making the back up, and the UPPS.bin file was there. So the only conclusion I can come to is there is a problem with the WD Backup Software. Have a nice day. :slightly_smiling:

I have had the same problem with the Passport Ultra and Windows 10.

Same problem here. Have had my Passport about a month. Just got this message today. Can’t backup UPPS.bin.

That probably means, to me, that this file was busy doing something at the time of the backup and so WD skipped it???

Or, is there something more nefarious going on? Would like to know what this file is.

How did you tell WD Backup to skip it? I can’t find any way to exclude particular files.

I have only had this problem since upgrading to Windows 10 so can only assume it is a problem with Windows 10 and WD My Passport Ultra interface. So WD what’s the answer???

So, you haven’t had the issue until you upgraded to Windows 10? I would assume that there is an issue with your Windows 10. Have you done all of Win10 updates, and I mean until there are no more? And how are you backing up the file? What software is this file a part of?

Please understand that WD doesn’t provide support on the community. So, if after you’ve made sure that you’ve done all your Windows updates, you still have the problem, then you’ll need to contact support for further help. The reason I say this is because they’ll need a lot more information than you’ve given so far.

Just so you know, if you’re using WD Backup, it won’t backup system files. And a .bin file is considered a system file.

I resolved this issue by changing the owner of the UPPS.bin file from “System” to my own account. It is under my directory anyway.

Sorry, it did not work. Just exclude the UPPS directory from the backups then.

Hello… I finally found a work around that was acceptable… to me anyway.
I found out that the file… upps.bin is created on a cold or warm boot.
You can go in and delete the file… and it is ok to backup without getting that error message.
You can backup as much as you wish… as long as you don’t restart the system and avoid the message.
What I did for a work around was to create a batch file I will run JUST BEFORE I do a backup.
This will cause the backup to proceed without getting the red error message.
Yes… I am anal… and I just don’t like error messages.

To make this work for you… just replace “Butch” with the name of your account on your computer.
I am running Windows 10.
It is sort of a kludgey work around… but it works.

echo off
del C:\Users\Butch\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin
dir C:\Users\Butch\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin

When you run the file… if upps.bin exists… it will not return a error message
the second command will show " file not found"
It is at this time you can run the wd backup and all will proceed ok.

I assume all know how to create a simple batch file… but if you do not… youtube or google
“How to create batch file in windows 10”. It is simple
Hope this helps other anal chaps out there… if not chunk it… Cheers

This is simple. When setting up WD Backup, the default set is the main user folder. At the bottom of the screen is a button to Edit Files. Click it and then work down the file tree to find C:\Users(USER NAME)\AppData\Local\Microsoft\Windows\UPPS, and uncheck it. Then WD Backup won’t try to back up the file inside, which is UPPS.bin and which apparently is re-created anew at each boot. So, you don’t need it anyway. Worked perfectly for me!!.

@KenBar, @Mike_Balog

Thanks for the work-around, guys.

There is a new KB we can use to solve this problem https://support.wdc.com/knowledgebase/answer.aspx?ID=17969&lang=en

Thank You. It seems it is working