UPnP/DLNA from Samsung GS3 can't see WDTV

Hi-

I’m trying to serve up or control files from my Samsung Galaxy S3 to my WD TV Live Plus.  Firmware is latest & greatest.  I’ve used  BubbleUPnP, Mediahouse, and Twonky Beam.  All of these worked until a few weeks ago, now none can see the WDTV.  WDTV cannot see the phone either.  

Error was before my Android update last week to 4.1.1.  

Using a Cisco Linksys e2000 router if that helps.

Any suggestions?

TIA

keywords

GSIII

Galaxy SIII

DLNA

UPNP

Sounds like you lost your network shares.  So, since I don’t know what you have tried, I will start at the beginning.  You may have lost what is called the master browser (lots of recent threads on this lately.)  To get it back, Turn off the WD completely.  Unplug it.  Turn off the modem and the router.  Turn off any PCs running. 

Now, that’s done, start turning things back on, first the modem, after a couple of minutes turn on the router.  Wait another couple of minutes and turn on your main PC you used to set up the network and all.  Once it is fully booted give it plenty of time to do so, then you can turn on the WDTV and TV.   Give the WD time to settle in.

Do things work right again?  I hope so.  If there is no PC on (to be the master browser) sometimes the WDTV takes over and things can get weird.  To use the WD via network shares there must be a master browser present on the network, and it should be the PC that is on.  Good luck with this.

Edit:  When you turn on a PC (from above comments) turn on the PC with the most current operating system (i.e. a Win 7 over an XP) as the master browser will defer to the highest level OS.  To learn more about the master browser issue, AND download a free program to help you discover your master browser go here:

http://scottiestech.info/2009/02/14/how-to-determine-the-master-browser-in-a-windows-workgroup/