Uploading AutoDesk Revit files to MyCloud

All other application files such as Photoshop or word are trouble free in terms of saving, (through the router) Revit files fail to save. This is actually the main reason I purchased MyCloud. I do architectural work that is shared, Im need a common place to save files.

Does anyone else have this problem? Is there a fix?

Paul

Hi paul1257,

How are you trying to upload Revit files on My Cloud Home, using WD Discovery or via MyCloud.com?

In exactly the same way I manage to save anything else to mycloud. Not sure what else to say in regard to the question…
Paul

I face the same exact problem as paul1257, worsen by the fact that I can’t also open Revit files form My cloud home. Both if the files are just stored or synched. I’ve tried all uploading methods, via drag&drop, by synching the folder and uploading via home.mycloud.com. These problems are pretty serious to me, because accessing Revit files is one of the reasons I’ve bought the device.

Hi mba. It is the only reason i bought the Mycloud “solution”. I’ not sure what to do next. It gives me confidence to find that somebody else has the same issue. It means that my set-up is correct, unless we have both miss-configured the technology in the same way, not likely, I would suggest…

Hi paul, when I try to open a file (both a project or a family) from Revit, I get an error of “File not found. Please verify the correct name was given”. If I try to open a file by double clicking on it from windows explorer I get a “comunication error with the worksharing service on cloud”. Both pretty weird to me.

paul, check these links:


If you map the folder using the direct ip of your My Cloud home drive, it will work. But you completely lose the funcionalities offered by Wd desktop app, mobile app, synch etc.
Not very nice…

Thank you for the note. I actually tried the Revit Kid solution. I may have had it miss-configured but for me it was so slow, it was, unworkable. It is hard to believe it is all so difficult.

In many respects Revit is a pain in the bum, Especially with its "no backward compatibility" rubbish.  I'm beginning to think Vector-works might be worth a try....

That is a pretty arrogant response from Autodesk,don’t you think? It could be that they prefer their users to use A360…

hello,

I also faced the similar issue with Revit. But i recently came across a blog which provided me the information about theAlternatives of Revit. So i want you to spare some time and have a look at this.