Upload stops at 999mb

hi

i have a 3TB my cloud. My problem is that every time I upload a file bigger than 1GB the upload stops at 999mb.

What can I do ?

Upload using which program? And are you uploading remotely or on your local network?

uploading with my cloud desktop

if local use file explorer or finder

1 Like

i’ve tried, but i don’t find my “my cloud” on the finder…

try accessing it by IP address. In Windows File Explorer \x.x.x.x and you will see the shares, not sure syntax in finder

you may need to access the router to get the IP unless you have a static IP which I suggest

I have the same problem, every file over a 1Go stops uploading at 999Mo. I cannot access the server on Finder to do a simple drag and drop. is the firmware a bit **bleep** or am I missing something? I only bought this WD 3go my cloud server a week ago and frankly I’ma bit baffled as to why this is happening.

2 Likes

I didn’t say **bleep**, I said **bleep**.

 I cannot access the server on Finder

Why not? What goes wrong? What error message do you get?

Have you tried the drive mapping methods described in p23 and p58 of the manual?

Same problem here.  Brand new unit, latest software (1.0.7.4) firmware.  Have seen file uploads fail right at 999mb each time.  I can pause and resume and the upload continues, then it stops again at about 1995mb.  I’m uploading hundreds of 1GB+ files so this isn’t real convenient – must be a bug.

 Workaround - really even better anyway - is to just map the cloud device as a disk in the OS and copy directly that way.  Working great for me, on Mac OSX Yosemite.

1 Like

I’m having a similar problem:

Setup: I have a WD MyCloud mapped through both an iMac and a PC; I have a shared public folder and a personal folder in the drive; I can access both folders through both the app or via the mapped drive on both the iMac and PC.

Problem: I can upload and download files to my personal folder, but I cannot upload files to the shared public folder either using the app or dragging/dropping to the mapped drive. The file upload either won’t start (when mapped), or it starts but freezes (often at the 999mb mark).

Other Problem: Through this forum it seems that other people are having similar problem. Is there anyone from WD that responds, or are we all just complaining to each other?

I’ve tried rebooting, reconnecting, turning the MyCloud off overnight, sacrificing a chicken to the technology gods, stroking it, yelling at it, Googling for people with answers. Nothing.

Anyone found an answer to this yet?

I also have the same problem using mac. Gets to 999KB then stops. Deleted, then downloaded updated program from WD = still no success. Emailed issue to WD, however, there is a problem with their email server (as advised by their automatic response). Contacted via telephone, unfortunately, operator could not assist and has now upgraded it to level 2 support who will contact me TOMORROW! Forums reflecting this issue are increasing and it appears WD may have a major issue regarding this. Watch this space.

I have no idea how to map the device as a disk…can you provide some basic instructions…and I mean BASIC…lol

If you haven’t already done so it is strongly recommended one read the WD My Cloud User Manual (http://www.wdc.com/wdproducts/library/?id=439&type=25) as it explains how to “map” a My Cloud device. See Chapter 3 Getting Started > Getting to the Public Share > Using Mac OS X Snow Leopard/Lion/Mountain Lion for the general steps. Or see the following WD Support document that has general details how to map a network drive/Share under Macintosh: http://support.wdc.com/KnowledgeBase/answer.aspx?ID=2686

Tried both steps but still fails to connect. Regardless what I do my Mac Version El Capitan 10.11.1 will not recognise the drive and to top it off…WP didn’t contact me and are not offering any support to rectify the issue. I’ve had a gutful!

Regardless what I do my Mac Version El Capitan 10.11.1 will not recognise the drive

There’s a bug in ElCap. See other threads. Apple are developing a fix for their problem, currently in beta testing.

Me too. Same issue. New MyCloud 4TB. Using the desktop WD MY CLOUD app.
I want to use this app. Not interested in some other way, this should just work.
Using an iMac with latest os and no its NOT Apple’s issue, its an WD issue, so don’t tell me to contact Apple or complain to Apple.

I remember this issue with other products way way back in the 1990’s when using windows XP. Is that were we are at with WD technology? Stuck at 999 MB limitations? Really?
And since WD nor their tech support has resolved this 999MB limitation, or even responded in the forums, I guess that is where we are. Back in the 1990’s.

My comment about El Cap was about mapping the drive into the Apple’s file system. There is an Apple bug with that.

The 999MB thing isn’t an Apple bug. But I do wonder if it’s an artefact; that 999 makes me suspicious, and I wonder if it’s actually trying to tell us ‘I can’t find the disk you’re trying to copy to’; it hasn’t actually copied anything, except perhaps into some buffer.

I’ve never encountered it because I avoid using the WD apps because i’m not sure WD are very good at software, and it’s much better to access the disk locally by mapping into the file system. I don’t use an app to access my PC’s hard drive or USB drive; I use the operating system’s file manager (in my case, the OS is XP…). For remote access, yes, I grudgingly accept that I have to use a WD app.

Many phone calls to WD…still no solution. As indicated previously, the Techs keep reiterating that it is a problem with Apple and the upgrade to El Capitan. What a load of bullsh@t. When Ford change their wheel rim size from 19inch to 21 inch, Bridgestone make a new tyre to suit. they don’t keep manufacturing and selling 19inch tyres for that vehicle. They make new ones to suit. Lift your game WD or get out of the playing field. Simply not good enough.
For those who still cannot upload files greater than 999KB, here is a fix that works for me. Go to Finder, then select GO. on the left hand taskbar select CONNECT TO SERVER. Type in afp://(type in your mycloud IP details). This will bring up your folders in mycloud. Drag and drop your files into these folders without them stopping at 999KB. PS…the latest response from WD is they are aware of the problem and will get back to me when there is a fix. I won’t hold my breath!