Updating the firmware on a WD My Cloud Personal Cloud drive results in losing connection through WD My Cloud Mobile App and Desktop App

Problem:

Updating a WD My Cloud Personal Cloud drive to firmware version 3.03.01-156 results in connections through WD My Cloud Mobile Access and Desktop App being lost.

  • Android devices will report error message Unable to access device (0).
  • iOS devices will report error message Authentication revoked.

Cause:

After updating, an issue occurred with the DAC code expiration date, which causes the previous connection being used to become invalid. Users who connected their WD mobile apps or WD Desktop app using the wdmycloud.com email account would not see this problem.

Solution:

Un-register the WD My Cloud Personal Cloud from any mobile devices and from the Desktop App to which it was connected to. When done, go back and re-connect again by generating a new DAC code, using the auto connect option in the LAN, or by using the wdmycloud.com email account.

This is from our Knowledgebase: http://wdc.custhelp.com/app/answers/detail/a_id/11382

1 Like

Thank you for letting us know Bill I await patiently for a solution. 

These issues should have been resolved with the release of the 3.03.02 firmware update.