Updated from OS 3 to OS 5, now unable to access our data over the cloud

Our whole office works from home now. Local and Cloud-Access on our My Cloud EX4100 was working fine. Updated from OS 3 to OS 5 and can’t access any data via “mycloud.com” (no matter if i use the old OS 3 or the new OS 5 dashboard). Nothing was changed, configurations and user data stayed untouched. When loggin into “os5.mycloud.com” i can see our Device but no files. All i get is the most useless error message i’ve ever encountered: “Unexpected error occurred”. Also file indexing was finished. Tried again. Same error.

Tried a system only restore. Still the same problem. The same device, setup/configuration and cloud user was working fine on OS 3 and is now completely fubard after the update to OS 5.18.117.

Help would be greatly appreciated!


Edit: In the old OS 3 mycloud webapp dashboard the device is being listed as offline. In the OS 5 version the connection type is listed as “Relay”.

You may want to move your topic to the sub-forum for your device.

Latest My Cloud OS 5 Personal & Network Attached Storage/My Cloud EX Series topics - WD Community

Thank you!