Update Theme Failed Now Blank Screen

I am using the latest firmware (don’t know the number as I cannot boot the device anymore)

I wanted to use the latest Black Mamba theme (30 March 2012) .So on my windows PC, I downloaded the theme, extracted the rar file. Then zipped the Theme Folder + all the .XLM files. Then under “Network” in Windows Explorer, I chose the WDTV Live, this brought up a firefox browser screen with the WDTV screen. I entered the “admin” password. Once connected, I chose Appearance, then browsed for the zip file I created and clicked on Submit. It then said Please Wait on the screen. After a couple minutes, it still had Please Wait, I looked at the WDTV Live Streaming box and realised I didn’t switch it on and it was just in Standby mode. I assumed it was waiting for me to turn it on so I got the remote to turn it on. I got no response, the white light did not come on. I thought, it must be transferring the file still so I gave it a few more minutes. 

Next I decided to close the browser menu to see if it would let me turn the WDTV box on…still nothing. I then pulled the power cable out thinking it must have hung.  Turned the box back on. The WD logo came up, then blank screen and nothing. Each time I turn it on, it just comes up with the WD logo, and then blank screen. I tried the reset button but that doesn’t do anything. Do I need to hold it down when powering up? I cannot even connect to the WDTV from my windows PC anymore. Clicking it under Network just brings up a blank browser screen which says connecting to (IP adddress)

Have I bricked the device?

Thanks in advance to anyone who can help.

Have never played with themes.  I suggest you to PM DeVicious, who is the author of the Black Mamba Theme.


Have you tried resetting your device via the button on the bottom of the box?  There should be a small hole on the bottom next to the word “reset”.  To hit the button in the hole you porbably need a paper clip.  See if this works.  If it does not & you cannot connect via the web interface, you may have bricked your device.

I would contact WD support about it @  http://support.wdc.com/contact/index.asp?lang=en

I have gone through their warranty/RMA services dept. on a Live Streaming not too long ago and they were very helpful & quick in response.

Good luck & I hope it works out for you.