Update 2.11.133 disapear from network

Hi, which WD My Cloud do you have?

WD My Cloud
upgrade from 2.10.310 to 2.1.133

upgrade from 2.10.310 to 2.11.133


I just made the upgrade from 2.10.310 to 2.11.133 and MyCloud disappear from My network system in Windows 10

I see. Restart My Cloud, Router and PC and search your network again.
Mine is in “Storage”, “Media” AND “Computer”.

initially it was in “Computer” section next to SORINVAIO

I did the restarts and its the same. Like before. In “Storage”, “Media” BUT NOT “Computer”. I tried tu update the firmwere with previous firmwere 2.10.310 but failed

i tried olso factory settings reset (System only) and after that it was the again the new firmwere 2.11.133 not initially firmwere 2,10.130 :frowning:

Windows 10 is having problems with the My Cloud, the primary problem being the My Cloud doesn’t show up properly under Windows File Explorer. See the tacked first thread of the subforum called Compilation of Windows 10 Methods, Steps and Solutions for some potential workarounds with Windows 10 and the My Cloud.


Because your using v2.x version of the My Cloud you might want to try changing the SMB setting within the Dashboard, if it exists, and report back and let us know if chaning it from the default of SMB 2 to SMB 1 or SMB 3 fixes the problem. The v2.x My Cloud User Manual indicates the SMB setting can be found under Windows Services (Workgroup) in the Dashboard.

after changing SMB i have to restart something?

Unknown but couldn’t hurt. To be safe I’d reboot the My Cloud and the Windows 10 computer then recheck with Windows File Explorer after the My Cloud finishes booting up to a front Blue LED.

its ok with SMB 1 Afetr restarting the Computer and My CLOud its OK. But it is a new folder “.twonkymedia”. Its od to detele this folder?

its safe to delete the folder “.twonkymedia” ?

That folder .twonkymedia appears to be part of the Twonky Media Server. So, no do not delete that folder.

thnks :wink:

From my phone application its not possible to acces MyCloud when I am connected in other interbet network than the network for myrouter where is my MyCloud. it is a special setting for that?

If you have not already done so you may want to read the My Cloud User Manuall. It explains how to setup and configure the My Cloud for remote access (see Chapter 8). Or access the Dashboard and review the Help section as it also explains how to configure the My Cloud for remote access.

I deleted the cloud acces and I created another one and now its ok. thanks :wink: