Unit unresponsive after playing for a while

I am streaming AVI files using Twonky from a Win7 computer. There are no compatibility issues with the files: they play on three different computers, on the Logitech Revue, and on Netgear Digital Entertainer. They also play on the Live Hub but there’s a catch: after playing any of these files for about 15-20 minutes, the units stops responding to Stop/FF/Pause. I cannot stop the movie from playing but I can use the back button to go to the menu. If I wait out the movie to end, same thing happens (the player won’t go back to the Video menu by itself). I can launch other applications but if I try playing another file (or the same one), all I get is the spinning arrow. The unit would not play anything until a restart. It does the same thing with files I copied to the internal drive. I also formatted the drive, reset the unit to factory settings, and no go. Same problem. It happens every time. Support has been MIA and I am at the point of returning the unit. Is there anything else I can do before that?

Hello,

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en

I did, by e-mail. No response so far.

Looks like this is a bit of a common issue now. I also contact WD support and they sent me a new LiveHUB but I still have the same problem. Seems to occur when accessing both locally and via network share.

http://community.wdc.com/t5/General-Discussions/Error-message/td-p/142728

http://community.wdc.com/t5/General-Discussions/Issues-with-WD-TV-Live-Hub-wont-stop-playing/td-p/141074

I’m going to try putting the new public beta firmware on tonight and see if that solves the issue.

I can now reliably replicate the problem and I cros-posted this to:

http://community.wdc.com/t5/General-Discussions/Issues-with-WD-TV-Live-Hub-wont-stop-playing/m-p/147742/highlight/false#M7272

Support has been particularly unhelpful: they ran me through the usual stuff (reboot/check internal HDD/check USB/firmware) when it is crystal clear to me that it is a software issue. Basically:

  1. After rebooting, the unit plays every file I’ve tried

  2. If I stop/pause 10-15 min after starting playback, the unit responds normally and I can resume play, choose another file, or whatever

  3. If I let it play for over 20 minutes, then it becomes unresponsive to the pause/stop buttons. However, it does respond to the ‘Back’ button, which takes me to my file listing. The kicker is: I can still hear the audio from the movie being played, which tells me the player has not quit and is working in the background. I can navigate my menus just fine but if I try to play another file, all I get is the spinning arrow. This happens even if I wait for the player to finish (again, going by the audio).

  4. At this point, only rebooting helps.

  5. This happens with files from the internal drive, from USB, from a network share, and streamed with Twonky from a Windows computer.

It is clear that the software player is going into a loop and would not quit. I cannot imagine this to be related to the hardware. Since the unit really plays everything I have thrown at him, I really would like to keep it. But I can’t do it if this means rebooting after every playback.

I have the exact same issue and set of symptoms. I even had a new WDTVLIVEHUB sent to me under RMA warranty and still the same issue, so its definitly not hardware related and is a software issue.

Anyone at WD have an help on this issue?

ok, so i installed the public beta firmware (2.04.13) and unfortunately the issue still exists. After 20mins the pause/ff/rw/stop functions don’t work and at the end of the file the screen goes black. If you use the back button and select a 2nd file to play the orange circular arrow continously appears and unit then requires a hard restart.