Unit reboots continuously - without getting to the menu


#1

Hi experts,

I am happy to have the WD TV Live and using it pretty often since I have bought it in the beginning of December.

The situation changes since I have upgraded the firmware to version 1.01.17 and since three days I am desperately looking for some hints how to solve this problem.

To sum up, after I have done the upgrade I have seen one or two TV serials and short after that I have shut down the system. Some hours later I have started the WD TV Live box but the menu does not appear at all. The power LED indicates a constant light till the WD start screen appears on the screen. Shortly after this the units starts rebooting and the power LED flashes once longer than one second and the reboot process is permanently repeating till I disconnect the power plug manually. 

I have tried to disconnect the ethernet cable, the connected USB-devices, the HDMI cable but it does not impacts the system behavior at all - the WD TV Live box is rebooting several times after short showing the start screen. The remote control does not influence the unit startup. Also the reset button does not influence this nonsence (pushing the button quickly for nearly 1 sec. and slowly more than half a minute)…

After two days of reading advices in the community forum I have tried to do an external firmware downgrade by an USB connected to slot 1 and proceeding as described by many other users here.

I don’'t know what to do. Probably I have to send it back to WD.

I appreciate any tip or recommendation that will help solve my problem!

Thanks a lot for your help!


#2

Have you search the rest of the forum about this? I’d give it a try. Or, have you tried contacting WD’s Technical Support about this? I would consider giving them a call or sending them an email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en