Unacceptably Slow Backup Speeds For 1T My Book For Mac


#1

How do I get the ‘SmartWare’ backup to run faster for 1T My Book For Mac? So far in three days of constant running with very little computer use I’ve only backed up 10 GB of data. This is totally unacceptable. I’m thinking of returning the thing. :-( 


#2

UPDATE:

I just had a look at how my three day backup is progressing and, in the last four hours, it has backed up 4.3GBs @ 1.07GB per hour!!   That’s way above the .03GB p/h it achieved in the previous 12 hours!!  The only change I made was to uncheck the the ‘Pause backup until computer is idle’ option in the ‘Backup Speed’ menu selection of the ‘Settings’ section of the SmartWare program. Perhaps that’s the reason. 

More updates as I discover them …


#3

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support
http://support.wdc.com/contact/index.asp?lang=en