Unable to Setup/Format Drives in EX4

I received MyCloud EX4 (diskless) 2 days back and cannot get it setup. Here’s what I’ve got:

Two 3TB WD Red HDD (new)

Two 4TB WD Red HDD (new)

I downloaded the software, when thru the setup where I install the disks 1 at a time. First I installed a 3 TB drive and the lights flashed for a bit, then went solid and I got the green checkmark on my screen. Next another 3 TB drive with the same result. Then a 4TB drive and the EX4 will not recognize this drive. I tried the fourth 4TB drive with the same bad result.

Next I tried just installing the two 3 TB drives. Got 2 green checkmarks and then clicked on the box and the software showed it would start to format and should be done in 10 minutes or so. I let it go for a few hours and no progress. Finally just killed off the software as the EX4 showed it was in standby.

I reset the EX4 and thought it would work easily, but stll got the same problem.

So then I tried using the 4TB HDDs and the EX4 would not recognize them after a few minutes of flashing blue lights.

Reset the EX4 and went back to try the two 3 TB drives again. Got to where it showed formatting (on the computer, not the EX4’s screen). Left it overnight. No progress at all!

Tried again after work. Reset the EX4, installed the two 3TB drives one-by-one in accordance with the screen instructions. Got to the formatting part, left it overnight and no progress.

I tried looking at the device in Explorer. I found the MyCloud EX4 device listed in my network, but no hard drives showed up. Seems the drives are not being formatted and/or initialized.

Looked in the Windows 8 Admin Tools at disk setup, but nothing shown there that was useful.

Welcome to the Community.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country

1 Like

Called WD Technical Support, provided them with serial numbers of all devices / HDDs involved. Went thru basic troubleshooting using the dashboard. Halfway thru the phone call (thru Skype) got dropped, but WD tech called me back on my cellphone and after perhaps an hour, came to the conclusion that both of the 4TB drives are dead. Perhaps damaged in shipping.

Will be shipping my two 4TB drives (WD Red) back to WD for a free replacement.

Presently the two 3TB drives are installed in the EX4 in a JBOD and formatting (6% now).

Issue seems to be solved.