Unable to see or create shares

I’ve just recently received my DL4100 populated with a 24t WD red drives.
It was updated with the latest firmware and by default set up as Raid 5.
I’m currently using Vista OS and using a Linksys 3000 series router.
Vista keeps on searching for a driver but never locates one and then prompts me for a disk. Should there be a driver or is this a quirk on the part of Vista?
The issue I am having is the lack of ability to create and manage “shares”.
I enter the dashboard as an Admin and am able to manage everything except for the creation and management of shares.
I have reset once to factory settings but same issue.
I have not called WD yet as I’m hoping that I have simply overlooked something.
Any help would be appreciated.

What have you tried so far? Are you able to create shares using a different browser or a different computer?

Hi, it appears that it has an issue with Google Chrome and Internet Explorer is version 9.0 so I cannot technically use it as per Western Digital.
I have tried Mozilla and it worked … I can now see the applicable page dealing with shares.
I’m not sure why Google Chrome gave me grief?!
I’m still at a loss as to why Microsoft Vista is looking for a driver and cannot find one?
Thanks for the help.

I have a problem seeing a section of my DL2100 using Chrome browser. Win IE works fine. I blame Chrome for the issue, but then again, maybe WD programmers of Dashboard left out a critical ingredient for the Chrome browser. A good reason to have at least two different browsers on a PC.