Unable to scale VCD/SVCD/4:3 Content to 4:3 Fullformat, unable to Zoom 1.33,

Another very annoying Bug is the missing 1.33 Zoom or the auto scale to 4:3 Fullformat Option, why there is only x2.0 after x1.2 Zoom? Not very Wise, 1.3, 1.33, 1.4,1.5 and then 2.0 would be the better Idea, x2.0 is useless anyway, but 1.33 is the one i need.

And also it would be nice to have an Option to actualy scale up 4:3 Content automaticaly to 4:3 Fullformat, my Dreambox can do this and my TV too, why not the WD TV LIVE HUB?

Also an Option to scale any Content to Fullscreen would be nice too, my Dreambox can to this, so its certainly possible on a Device like the WD TV LIVE HUB or?

None of those are bugs.   Limitations, perhaps, but not bugs.

 my Dreambox can do this and my TV too, why not the WD TV LIVE HUB?

You answered your own question.  Your TV can do it, why should the WDTV need to do it?

So perhaps the Hub will meet the Hammer like the WD TV LIVE also? I will send the Pieces to WD in a little Box if this happen and put a little Video of the Destruction in the Net. I allready killed a WD TV LIVE because of the missing Auto Framerate Detection, now this was added to the Hub and the Problems begins agein? I don^t think so, especialy the 1.33 Zoom is requested since Years for the WD TV LIVE, my Patience has Limitation too!

tm9ZL34UhIf68B2 wrote:

So perhaps the Hub will meet the Hammer like the WD TV LIVE also? I will send the Pieces to WD in a little Box if this happen and put a little Video of the Destruction in the Net. I allready killed a WD TV LIVE because of the missing Auto Framerate Detection, now this was added to the Hub and the Problems begins agein? I don^t think so, especialy the 1.33 Zoom is requested since Years for the WD TV LIVE, my Patience has Limitation too!

I’m sure that your act of destruction will shake WD to the core!!

*lol* Well doesn’t matter for me, its an act of Termination of Frustration over **bleep**y Hardware thats all, i allready trashed 3COM Products en mass because of that, interestingly they sended me new ones after i sended them the Pieces in a Box, i wonder why they have, the Problem was the new ones had the same Bugs and so i trashed the new ones too and sended them the Pieces again, well the Second time they not sended a new one… *lol*

And i not got many Responses for all the other Products i killed this way however, but it doesn’t matter, i have nice Videos that documents the Destruction, one Product was even filled with Explosives and detonated, but the Problem was i don’t found all Pieces to send back then… *lol*

One Product was killed with 15’000 Volts directly into the 12 Volt Plug, it allmost exploded and began to burn… *lol*

Well i’m creative with trashing such Pieces of ■■■■ Products, the Big Hammer is only one of the lazy ones…