Unable to retrieve backed up files

My system did a very hard crash to the point I cannot reboot even from the OS disk.  I thought I’d be okay because I keep everything backed up with WDSmareWare.  Bzzzt!  Wrong.   I have had it running on my laptop for the past 6 hours with the statement “Retrieving Volumes to Retrieve From”.  Apparently my backup got corrupted along with my hard drive.  

Is there any way to recover the files?  I can’t get the hard drive out of the computer as the cage is soldered in and there is no access to it.  I will try metal cutters.  In the meantime, without the backup I am looking at losing almost a year’s worth of work.  I TRUSTED YOU!  Foolish, I know.  But it actually had been tested a few times and worked so I wasn’t worried.  

ANY help would be appreciated.  


Are you getting any errors when you tried to retrieve the files?

Did you installed a new OS on the computer? If yes, try retrieving the files to an specific folder since the root might not be the same as before.