Unable to play video files

Hi … I can’t play any files (MKV,MP4,AVI) … yesterday… Before that I can play MKV files fine already…

I press the reset button and even update the latest firmware 1.06.15_V and mine is WD TV LIVE HD Media Player…

If anyone konws the solutions… Please please let me know …

Is it the fault of the Player?? I have no idea at all… very fraturating right now… :frowning:

I think I made a big mistake by buying that player … :frowning:

Is no one knows the solutions??   **bleep**!!!

Well, if you stated to have that problem recently, try doing a roll back on the firmware.

I tested with downgrade firmwares but nothing changes …  :manmad: :robotmad:


I had this errror out of no where and it took me two weeks to solve it!

In the end I backed up my router settings, did a factory reset and then uploaded my router settings again.

I had tried wireless, wired, different computers, cables and homeplugs and nothing worked. I even bought a new WDTVLive!

Factory reset the router. It all worked!

Hope that helps!

Hi… mcdilbert… what do you mean as to reset the router? I reset the factory reset the WD TV Live Box only…

Is the problem is because of the player box ?  :frowning: