Unable to play file. Media type is not supported on all files

This is an issue I’ve seen reported in other sections of the community. Essentially a compression issue with a particular mkv files renders all subsequent files unplayable.

I’ve reset the device and tried to downgraded the firmware to from 3.12.13 to 3.00.28 and it has still not resolved the problem.

Am I doomed here?

I have the 1tb WD TV Live Hub Media Centre

Should I consider custom software/firmware? Is that not able to be discussed here? Perhaps someone could PM me regarding these options.

Any further feedback/thoughts on this appreciated

Cheers

1st. What “Compression Issue” ?

2nd. you are, if you don’t supply more information about the MKV file you are trying to play

eg. Post a “MediaInfo” output log … so i/we can diagnose what the ‘problem’ is
https://mediaarea.net/en/MediaInfo

*After installing on your PC … (On your video file right click and open with Mediainfo select View > Tree then File > Export >Text > Save then open the .txt file and copy and paste the info here)

3rd. “Custom Firmware” will NOT resolve Unsupported Media Files

Footnote: Attempting to play Unsupported / Corrupted / Incompatible Media Files will RESULT in ALL Supported “Previously Playable Media” to be UNPLAYABLE until you Reboot the WDTV Device.

SO, if you have any Unsupported / Corrupted / Incompatible Media Files that are causing this problem … either do a Full Re-Encode or DELETE them.

you didn’t answer any questions 1 or 2

p.s. Header Compression does not effect the WDTV Live Hub or SMP or 2014 WDTV

that link below affects WDTVs before 2010

well nothing is playing when previously it was, and it is giving the same error, file type not supported so forgive me for presuming it’s the same issue.

you need to relax buddy, this is a very frustrating issue as I’ve reset the device, downgraded firmware and can’t seem to get this device to work anymore, not to mention it is my mums and she essentially hasn’t been able to watch anything on it in months when previously she was able to.

I appreciate your help but not really appreciating the way you go about it. just saying

well, i don’t appreciate people not answering questions when all i’m trying to do is help … just saying

i will say, the problem is not Header Compression

if you provided some info (question 2) on one of the unplayable media files then that would help in trying to pinpoint the problem

but absolutely nothing is playing, no video files

a variety of different files, always the same error, file type is not supported

that’s why I thought it was this header compression issue that turns all subsequent files screwed