Unable to map to Public and Download drive shares using a Windows 7 laptop


#1

I have two laptops, one running Windows 7 and one running XP.  I first installed the WD Sharespace unit in August and was able to set up both pcs, map the drives and create backup plans.  The WD unit is connected to a Linksys router via ethernet cable.  Around late October, the Windows 7 laptop drive mappings to Public and Download were disconnected and I have never been able to reconnect them.  The Windows 7 laptop is using a wireless connection.  I have worked with WD, Microsoft, Dell and Linksys.  The laptop running XP is fine. 

From the Windows 7 laptop (one with the problem), I can ping WDSharespace.

I can log directly into the unit via IP address and admin login. 

 I can see the device IP from the wireless router.

 If I try to map the drives using Discovery, it says that “the network path was not found” [.](file://%5C%5CWDSharespace)

 If I try to map the drives using Windows Explorer or MyComputer, same thing.  (I used the same credentials for WD admin id & pwd to the WD unit that I use when logging directly into the device.

 I have reset the router to factory specs and recreated the network.  Did not help.

 I have the latest firmware on the device.

 I have uninstalled and reinstalled the WD software 2xs, using the W7 versions on the website.  Did not help.

Can you help? 


#2

Also should note that I can see the WD device from the Control Panel Devices window.


#3

And, I have tried holding the reset button on the back of the WD unit several times.  Did not help.