Unable to login to My Cloud Dashboard

Same here… everything was working fine… then I purpusely shut it down remotely, to put it to its final location… Rebooted and got the blank screen… I can ping it, but the login screen is always blank.

If this can help:

I encrypted the drive

added a username with specific user access only

configured it using static ip address.

I finally held the reset button for 6 or so seconds, while the unit was on… it rebooted with the default settings and I was able to log back into it.

Hi I had this same problem  yesterday.  This morning it dawned on me to check which router  I was on, as we had a power blip and my computer shut down the other day.  When I changed networks it was back to normal.  Hope this helps.

Hi,

Is there someone here who also cannot write the password in the box? I have admin as user and I know my password (writen down in my little book), but no way I can write my password. It won´t allow me to write anything. I also tried to power down the EX4 but problem still exists.

Any suggestions??

Brand new EX4 (Purchased July 13, 2015).

I went to configure the NAS this evening and NOW I find myself having exactly the same issue as many others do!

  1. installed drives (1 x 5TB, 1 x 6TB Red NAS)

  2. Booted the system, was able to log into the dashboard (admin)

3 Configured Drives (JBOD)

  1. Auto Firmware update ran (updated to 1.02x I believe)

  2. Rebooted, reconfigured a few things (was just about to add extra users for work mates)

  3. Auto Firmware update ran again (1.05.36) and BAM! Now I find myself in the same situation as mnany others.

I have tried all suggestions mentioned within this thread to no avail!!!

How can one update the firmware if one CANNOT access the dashboard!?

Frustated beyond belief!

Edit: (Last resort) power cycle and leave it for awhile

The issues I’ve had with my WD My Cloud continued insanely from my previous post (26th Apr 2015).

  • Fails to boot (Does not complete POST).

  • Refuses IP address from DHCP server (Win Sever 2012 R2).

  • Drops offline every time any domain server is rebooted…

  • Drops offline after anyone manages to connect to perform an upload or review, then closes their session.

  • However with all this downtime, it does mean that the data is very secure :frowning:

However I have had five days of peace and quiet since I assigned “WD My Cloud” a static IP.

but it still requires a re-boot about every week

This device has cost more in my time to keep it online than the cost of purchase!

OK…  I thought I’d just make a couple of comments since I’ve dug into this device for a while.

I immediately updated the firmware when I got the 2TB MyCloud and started fiddling via SSH and sure enough I ran into this Bug From **bleep**, where you can’t log into the control panel.  The only thing that fixed it was a total, hard reset (power down, hold the reset button down, power back up).  I was really grateful for this forum when it happened.

It’'s a bug, and it looks like a REALLY nasty one and I’m not a bit surprised WD hasn’t been able to fix it yet.  From what little observation I was able to make I think there may even be a << shudder… >> timing problem.  If somebody could come up with a reproducible test case that will cause it I bet WD would give them a free NAS for a reward.

I haven’t had it again (fingering a crucifix here) and it didn’t cause any data loss.

Something else is…  I wouldn’t dream of trying to use this thing on a LAN, without a static IP address.  It just isn’t the type of device for which that’s safe *because* there are *other devices* on the LAN that are counting on it being somewhere predictable.  Dynamic IP addresses are fine for laptops or stuff which just comes and goes anyway, but NOT for something like this device.  (IMNTBHO…)

I turned off the “sleep” function for similar  reasons - other stuff on the nutwork is counting on it being there and is going to get its feelings hurt when it can’t find it.  YMMV but I’m leaving it on, and if that means a few polar bears have to learn to swim, so be it…  (There’s a reliability issue there too…  in most cases electronic devices will fail sooner if they’re constantly powered up and down than if they’re left on.)

Finally…  in general I think I would turn OFF everything you can, to start with, and then selectively turn stuff back ON and get the various “Features” working one at a time.  I learned that the hard way when I built my first Debian system and selected everything from the kitchen sink driver to the girlfriend stimulator for the build, and it’s a lot harder going back in and  disabling things to find out who interacting with what is causing which crash, than it is to just gradually install or turn stuff on.  But YMMV…

 in most cases electronic devices will fail sooner if they’re constantly powered up and down than if they’re left on.)

Sleep spins the drive down, but it stays powered. Now, which has a longer life; electronics or mechanics…?

Choosing sleep or not will depend on the expected access duty cycle to your device; if it’s in constant use, sleep may not be good. If there are long idle periods, sleep is probably good.

Yeah, there’s some sort of Gaussian curve involved…  I think.  Obviously at one extreme if you never turn the thing on, it will never wear out, and if you cycle it constantly, it will wear out really fast due to thermal etc. stress…  so somewhere in between is the maximum lifetime.

Hard to say about electronic vs. mechanical.  That depends on how much wear the particular mechanical device actually takes in operation.  With electronic devices it’s pretty much just heat and the Arrhenius equation…  You operate a disk drive continuously at 150 F ambient and the electronics will  probably die before the mechanics.  At lower temperatures (somewhere) the mechanics will probably die first.  (Unless it’s made by Hitachi of course, in which case… … …)

I just received a WD 4TB MyCloud Mirror Gen2. I have been unable to access the dashboard after a firmware update the other day… until now! I read all the suggestions and what I did was the 40 second reset. There is no switch so unplug… there isn’t any beep… just count and be patient. Wait for the 3 lights to be blue and solid… no blinking… then it worked…Bingo!

@MikeCo927

I am still experiencing this problem.

How is your solution different from the factory reset that you mention didnt help before?

Thanks in advance.

This just solved my issue.

My only one question is: How is WD IT engeneers keeping their job? I mean comn’ guys, the dashboard is absolutely not working… Returning My WD to the store as soon as possible.

If you can find a WD engineer on this forum to ask, they may be able to give you an answer.

But you won’t…

I just set up my 4TB My Cloud drive. When i tried logging onto the dashboard, the user name isn’t what i expected. Thankfully, I took a screenshot of the very first screen asking for log in information. I’m guessing the 3rd field down was company name or something. The screenshot didn’t show a field label. After trying my “MyCloud” account name to no avail and the password I’ve had to use for everything else, I tried that 3rd field entry. But my password didn’t work. I left the password blank and got in.

for those of you struggling with the my cloud… you are not alone. This is the flakiest device with the worst software I have ever seen. I don’t know why WD still sells these things.

Exactly!!! Truth!!! something the company obviously has no clue as to the definition of!!!

Trixical: WD has always deplorable customer service. That is to say, nearly non existent. Personally I’ll never buy another WD product. Their customer service/support is farcical at best, and criminal at worst.

The market for home network storage solutions has changed dramatically in recent years. Do yourself a favor and bid this corrupted company adieu. There are greener pastures…