Unable to initialize 8TB in RAID; system does not recognize

The 8TB RAID worked fine, but I needed to reformat to 4TB RAID1. Have been unable to initialize. The drive is not recognized by the system. Tired using Firewire and USB2.0. Neither worked. Where to now?


Which exact G-RAID model do you have? Our past G-RAIDs with USB 2.0 on them are not configurable to RAID1. They are locked to RAID0 out of the box and cannot be changed.

Thanks for responding.
It is the T-RAID 8TB Enterprise class (Gen 7 (0G03244)).It is designated as
USB 3.0/2.0, eSATA, and 800/400 Firewire.

When I plugged it in it worked with the USB 2.0 (my iMac is 2009 build and
doesn’t support USB3.0) in RAID 0. But I bought this specifically for the
RAID 1 feature.
I reformatted to RAID 1 using firewire 800 and tried again with USB2.0. It
was not responsive.

What happens next?


Brought to you by www.bethshibata.com http://http//:www.bethshibata.com

“The clearest way into the universe is through a forest wilderness.” John


I have complied with your request for information with the best of my available info. If it is insufficient, please let me know. If it is sufficient, it would help to know if this drive is in fact RAID ) only or can be formatted to RAID 1.


1.can I set with macos raid1 with software? (DU mean)
2.can I upgrade this old hardware with 4tb or 6tb wd disk? or seagate?

@zinger I responded to your thread about your device. It cannot be changed due to the age of your G-RAID model.


With your model you can use the software on our site here to convert the RAID: RAID conversion

I followed the instructions for RAID conversion using the Firewire
connection (the fastest for this 2009 build).
The result was the message: “The disk you inserted was not readable by this
(Note: when I powered up the drive, the light flashed red briefly, then
went white. Don’t know if this is relevant or not.)
I then used the USB 3.0 connector and hooked it up to my Macbook, which has
a 3.0 port. Again, I received the message, “The disk you inserted was not
readable by this computer.”

What is frustrating was that when I plugged the drive in, it was perfectly
fine and I started to back up my data. I stopped when I realized it was in
RAID 0 and not RAID 1, which is what I bought this to do. So I attempted to
reformat the drive. It erased everything as expected. It just didn’t make
it to the next step.

What now? And thanks for your help thus far.

Brought to you by www.bethshibata.com http://http//:www.bethshibata.com

“The clearest way into the universe is through a forest wilderness.” John

It is supposed to tell you it cannot be read. That is because when you change the RAID configuration on the device it loses the partition and format on the drive. You then click the button for Initialize when it prompted you and it will take you to Disk Utility where you select the drive and click Erase.

Once it is erased the drive will mount and be usable as before.


Finally. It did work using your guidance. I am happily backing up my files…Thank you so much. Such a relief. Wish the instructions had been clearer. Or that I was smarter and more intuitive. Or all of the preceding…whatever. Many thanks!

HI Beth,
I picked up this thread online because I’m trying to configure my GRAID 0G03244 8tb as RAID 1 but I don’t appear to have the correct software, in your post you linked to the G-Technology RAID Configuration Utility_v1_0 but the link was to the mac version and I’m running windows, I appreciate this drive is a bit old and this is an old thread but I just thought I’d try replying direct before I put a post on the main forum.
Any help greatly appreciated.

Will you find it on this page here or in this answer here

Hi, Ian,

Your best bet is to ask the community. My skill level is limited.


Hi Beth,
Thanks for getting back to me, someone else pointed me in the direction of the file I needed & I’ve now got the drive configured.