Unable to format My Passport SE 1 TB

I own a Passport Essential SE model number WDBACX0010BXX. I run windows vista SP2. The problem started when I downloaded the avs4you.com converter and then had the output on my external drive. I have also tried freeware program TestDisk and It would read the hard drive but it would state that it had read error problem for every single file. TestDisk now says partition sector doesn’t have the endmark 0xAA55. I’m assuming the address for the volume has not been created.

I have tried disk management and then format it by simple volume but that failed. I tried the quick formatting tool for this product too that I got at the webpage that failed too. I tried use the low level method(I think it was called data lifeguard diagnostics) to write zeros onto the hard drive and that failed too. I ran the smart test and it said their were errors on the drive which could not be written over. Their is no sound coming from the external hard drive and it signatures with disk management however it will not be recognized on my computer. The data in the disk now is RAW type data and I’m afraid I cannot recover the data without paying a big price. I just want to format it so I can use it again. Also if you approve of any software that can be bought at staples which one would you purchase for wiping and then formatting your drive? Please help! and Thank you in advance.

Since you tryed to format it the data may not be recoverable now. Try this http://findandmount.com/

Joe

1 Like

I tried that solution you had suggested unfortunately under all three settings it says no visible partitions was found.
Any other suggestions.

Can you see your drive in disk management? (Control Panel->admin tools->computer administration/management -> disk management)