Unable to exclude files/folders

Hi,

I am using the latest SmartWare 1.5.4.5. I dont want to backup certain folders to My Book Live Duo 6TB. I went to Backup tab -> Switch To File backup and unselected the folder that I dont want to backup. However, I still see that those files are being backed up. How do I make SmartWare not backup some files/folders?

Thanks!

Are you sure? With the file backup option only the folders that you select will be copied. Review the steps to do the file backup just in case.

Yes. I did these steps.

I need to mention here that I used to do category backup. Then I switched to file based backup as I didnt want to backup new directories I created.

The file view shows that the directory is deselected. But it backed up anyways.

Any ideas appreciated!!