Unable to determine exact issues with HDD Crash on MyPassport Essential USB3.0

I have a MyPassport Essential USB3.0 (2 years old) that has experienced occasional issues in the past but nothing that has caused any serious failures until now. Today the drive was working properly, I left for a few hours, and when I came back it was no longer recognized on my laptop, rebooted and attempted to access the decryption virtual drive and got i/o device error.

I run win7x64 on HP Pavilion dv6 laptop. Past HDD error was a random disconnecting issue that was resolved with a backup and reformat. Most likely unrelated.

The device will spin up on connection, then when the virtual drive pops up in Computer, the drive spins down and the LED flashes about 2x/second.

Computer recognizes the device properly but cannot access it due to the error. Have tried disabling and re-enabling/reinstalling SmartWare but the program refuses to install and crashes on load (CLR Error 80004005)

Disk management shows the drive as recognized but uninitialized, have changed the drive letter in the past with no errors.

WD LifeGuard recognizes the virtual drive as a disk and pegs it at 0.0 GB disk space.Tests ran on it come up inconclusive.

Tried to recognize it with a Ubuntu live cd but came up with nothing (probably due to encryption).

I’ve tried a few data recovery programs but they can’t access the drive because it is encrypted. I’m pretty confident I can fix this issue if WD provided a way to decrypt the drive from outside the SmartWare program (if this is possible). I’ve seen some similar forum posts in other places but none of them really have a solution to the problem other than explaining it. I understand that the drive is hardware-encrypted with an onboard chip, but I am not sure whether or not this is what has failed or if the drive itself has become corrupted. Hopefully I’ve provided enough information to get anywhere with the issue, all suggestions are appreciated.

Hi, as a troubleshooting steps, have you tried using another USB cable? You can also try connecting the Passport to another PC to verify if the problem continues. 

I tried plugging it into a Win7 computer and a mac, win7 had same error and mac didn’t come up at all. I don’t have another cable to test with, what’s the likelihood that the cable could be causing this?

May also be able to take apart the case and bypass the encryption but not sure how to do this without damaging the device.

Opening the drive voids the warranty. There is no way to bypass encryption. A board from an identical drive might work. It sounds more like a croouption problem. Have you tried TestDisk http://www.cgsecurity.org/wiki/TestDisk  ? Sometimes it fixes the corruption problem.


Yes I tried testdisk and it can’t find the disk. I’m aware that opening the case will void the warranty but at this point it seems as if that’s the only option if the cable is not the issue. All I wish to do is retrieve the data from the drive and replace it with another.  Are you saying that if I tried to open the case and plug in the HDD directly then the computer would not be able to access the data at all because it is still dependent on the encryption chip?

So I recently tested the drive again with the SeaTools diagnostic which apparently detected it and said that the drive was full of errors. Any way I can salvage what may still be intact, given that it is accessible in some way?