Unable to copy files from MYCLOUD to network PC - error 0x8007003A


Hoping someone can help.

My situation is similar to this solved thread however in my case a NAS reboot has not fixed the problem


I have saved various music files to a MYCLOUD share but when i try and copy these files back to my PC (Vista OS) i get the following error message 0x8007003A


I have mapped the drives and played with the share permissions but no luck.

Any help is much appreciated!


how are you doing the copy? Windows share or WD program?

can you open the image on the cloud?

I was using Windows explorer.

Just tried accessing the files through the WD My Cloud desktop application and can access and copy from there to my PC so thats good. However seems slow.

Any reason why i can’t do this using explorer? Seems strange that i can copy to the MYCLOUD from PC but i cant copy from MYCLOUD to PC.

Thanks Simon

windows explorer would be prefered for local access but they use different methodes to access so it can aid in troubleshooting

Have you tried just double clicking on 1 image to see if it will open?

Are you comfortable getting in with SSH?

sounds like it could be a Windows issue, see http://www.errorfixes.net/0x8007003a.php

or Google Windows 0x8007003A   to see others

I’m not familiar with SSH.

After reading that link you sent I suspect the problem might be with my PC which is now pretty old. Or i possibly need to have another look at the folder permissions.

I’ll report back.

Thank you for the help.