Unable to connect to network

I was trying to play some files off a thumbdrive and received that error message file type not supported despite the files playing always in past so removed thumbdrive and restarted unit to no avail and then noticed the network connection was disconnected because no temperature in upper right corner. Did a reset and now what used to be an automatic connect to my wifi router fails and when going to network connections do not see any longer a list of available networks to connect to which allowed me to pick mine or whatever and log onto using a password.
Any ideas about this problem or is my unit on way out after 8 plus years?
Thanks

Well I worked now for a few hours overall and tried resetting the firmware 2.01.86 which was on my unit and it didnt work so tried putting the newer firmware in which on my unit way back when caused memory bleed so I rolled it back to 2.01.86. That didnt take for some reason but restarted my unit and it permitted me to select my wireless connection and it connected so then I took my files and put them back on a thumb drive and happy to report problem appears resolved once and for all and all my settings are back to where I was at first.

1 Like