Unable to Connect to My book world back up

Hello everyone,

This topic has been seen many times and even tough I spent 2 days trying to sort out the issue I am still unable to fix it.

My Book World white light is connect directly to Mac book Pro running Sierra trough an ethernet cable and up to date and I am not able to do a back up with Time machine.

Every time I try does not give me the chance to put User name and Pw and a message is coming up sayng "There was a problem connecting to the server “MYBookWorld-Backup”. The srver may not exist or it is unavailable at this time. Check the server or IP address, check your network connection, and try again. Also an other mesage coming up sayng Time machine can’t connect to the back up disc. The operation couldn’t be completed. (OSStatus error 64).

I tried to change the Password in for Time machin user but everytime I change it in the moment i click save looks like more dots in the password field are showing up (like the password choosen is longer thatn the one I actually put)

Could anyone give me some tips please?

Thank you in advance

Angelo

Anyone that can help?

MyBookWorld Edition II working with El Capitan and Time Machine

(1) MyBookWorld is connected to my router with an Ethernet cable.
(2) Use the Terminal app
(3) Type arp –a
(4) You’ll have a list of IP addresses with their corresponding MAC address. The MAC address is a unique identifier of the hardware on your network.
(5) Look at the MAC address of your MyBookWorld. It’s on the bottom. It has this form: 18:b0:39:6a:26:90
(6) Now you can see the IP address of your MyBookWorld. Mine is 192.168.1.45
(7) Now use Safari and type in the IP address in the address window. If you’re MyBookWorld is still alive it will ask you to login.
(8) If you haven’t changed the login it should be admin for both user name and password. It may take a minute.
(9) Now set up your MyBookWorld as a mapped hard drive which stays mapped every time you logon to your computer: https://www.youtube.com/watch?v=4sdlfAvU5-M
(10) Right click on Time Machine and select Open Time Machine Preferences. Then click Select Drive. You should see WD_Backup on “192.168.1.45” (whatever your IP address is). Select this drive.
(11) You should be in business. In my case there had not been a backup done in a long time. So there were many GBs of data to back up. It took all night. MyBookWorld is actually very slow. But once you’re caught up there will just be pretty small back ups to do.

(to start with, restore your WD drive configuration to factory settings if needed i.e. better to do this if you have fiddled with the Mybook world settings)

  1. After the above optional step, go to the WD web control page in Safari.
  2. go to the ‘Users’ control panel.
  3. you need to change the pswd of ‘time machine’ user which is ‘WD_backup’. Change it to ‘admin’ or whatever pswd is desired
  4. go to Finder.
  5. Under ‘shared’ on left hand sidebar select ‘mybookworld’
  6. On the right of the window you will see ‘disconnect’ button. click this button.
  7. the button will now change to ‘connect as…’. Click this button.
  8. select ‘registered user’.
  9. type ‘wd_backup’ as the user name (this is the username used by time machine to write data to the WD drive)
  10. type the password as entered in step 3 above.
  11. select to store the password in keychain.
  12. click ok. the user should be regsitered and will now show wd_backup user as connected.
  13. to reconnect the user wd_backup when you restart your Mac, go to system preferences
  14. in system preferences, select Users & Groups.
  15. Select ‘login items’
  16. click the + symbol to add a login item
  17. navigate to the mybook world in the left hand panel. wait until ‘WD_Backup’ is shown.
  18. click once on WD_Backup to select it and then click the ‘add’ button
  19. the WD_Backup should now be added as an item (it might take a minute or so to appear)
  20. click to close system preferences
  21. You should now have the WD_Backup user automatically login whenever you restart your mac
  22. open time machine. select the WD_Backup as the disk. tick ‘backup automatically’. that’s it!!