Unable to connect to MBL 2tb wireless, have netgear WNR1000v2 system win7

I have tried many different ways, but I can’t get my laptop connect to my MBL that is currently connected with Netgear WNR1000V2, I have a desktop that is connected to my router directly and it can access the MBL.  

Can anyone help me here?  It seems like my MBL can’t get through the router to my laptop wirelessly, or something is blocking it.

Can someone tell me how I should set my router so that it can let me see MBL wireless in my house?  I have already set up the port forwards but it doesn’t do anything.

I have tried to solve this problem for months already :S I’m stuck.

BTW I already did all the updates, used WD Link ~ shows nothing.

When your PC is WIRED, determine what the IP address is of your MBL.

Then, connect via WIRELESS and see if you can ping that address when you’re wireless.

If you can, then it appears that your router is blocking multicast packets (the discovery packets.)

But you might be able to connect via the IP manually like this:

\ip address of your MBL\Sharename

such as

\\Public   (or whatever.)

Sorry for this late reply, I never receive any email on you reply.

I tried ping in my command window and no luck it says request timed out and lost 100%.

I also tried direct IP mapping and no luck it doesn’t work.

When I use hardwire to connect my laptop to router, it will let me see the drive and mapp it, but if I disconnect it, the network drive will be disconnected.

Also on wireless I can see the mybooklive when I tried to map the network drive through my computer and then click on “browse” but if I click on it, it says Windows can not access \mybooklive

Please let me know if there is anything else I can try.

try reserving IPs for every device that connects to your router.  I have a d-link, so I can’t help you there, there is obviously an issue in the routing.  are the netgear forums any help?

Do you, by chance, have Wireless Isolation ENABLED?

Tony can you tell me how to ENABLE wireless isolation?  I haven’t try the netgear forum, hoping WD community can help since I need to connect to WD’s MBL, also I already have port forward set up for MBL still its not working.  

You don’t want it. Wireless isolation can cause the problem you describe.

Then I better check to make sure it is not isolated, can you tell me where to look for it on the router?

I have under my advanced wireless settings:

Advanced Wireless Settings
Enable Wireless Router Radio
Enable 20/40 MHz Coexistence
Enable WMM (Wi-Fi multimedia) settings

Should any of them be turn off for mbl?

Any solutions?


help :frowning: