Unable to connect / to get access with WD My Cloud Dashboard

Hello,

I have a problem with my DL4100 and I am not able to solve this problem.

Since a few weeks I am not able to get access to my NAS.

The folders are available and I can use them as before but I am not able to connect to WD My Cloud Dashboard.
Not via the apps or via browser.

I can see the DL4100 in the list at the WD My Cloud App but when I try to connect I get the message that it is not possible to connect.

I tried the reset via the reset button but same problem as before.

I really appreciate your help.

Thanks,

Torben

Hello,

When you are using the browser to connect to the dashboard, are you doing that using the name of the unit or the IP? If is with the name, try using the IP of the unit.

Hello,

yes I used the name of my unit and also the IP.

When I use the IP at W10 the NAS folders are opening automatically but there is no connection to the NAS itself.

If all else fails to get access to the DL4100’s dashboard and access can’t be obtained using a web browser, you could try a system restore reset using the reset button on the back.

Before you do that, try simplify your computer. Turn off any 3rd party firewalls and proxies and use a web-browser with all add-ons and extensions disabled. Make sure you have Java installed. If in doubt, install it again.

Try to access the DL4100’s dashboard.

I believe (and @ERmorel may be able to confirm this) to perform a system restore reset you shut-off the NAS. Press and hold in the reset button and power-up the DL4100. After 45 seconds of holding in the reset button counting from power-up, release the reset button. Should that work you’ll then need to program the DL4100 with you desired configuration.

If that don’t work and it’s under warranty then arrange an RMA, but keep the hard drives. Number them so you know in which order to insert them into a replacement DL4100 enclosure. (I think it does not matter in which order the drives placed in the DL4100, buy always good to play safe.)

Well, I had this problem in the past 24 hours and although I could get to dashboard via my Win PC, I could not get to it via the iPad. It tuned out that the IP address of my DL2100 had changed, even though my router usually keeps a constant IP for my devices.

If you are using the computer browser to access the dashboard, you should use a Device Name command like this: wdmyclouddl4100 which is IP independent and should get you in, but if you are using an actual IP address and it has changed, you will not get in. So reboot your router and then your NAS. When all is normal again examine your router to find the IP address of NAS and notice if it is different from a few weeks ago.

The problem with my iPad (which was using the IP address to get to the dashboard, so when IP changed I was stuck, so I have now used the Device Name method for iPad as well, and bookmarked it. So, if my NAS IP address changes again, hopefully I will still get into dashboard. See page 16 of the complete user guide for the various ways to get to dashboard depending upon the devices you are using.
Good luck.

Ah. I wonder if the MAC addresses of the physical ports match the MAC addresses on the DL2100’s label.

Myron, are you referring to my unit or the OP’s, or both?

What’s an “OP”?

Original Poster
Person who asked the question to start with

1 Like

Referring to your DL4100

OP = Other Person; used all through out the WD forum and others.

1 Like

Other Person could be confusing wit a lot of diff people in a thread. Original Poster works best :smile:

Or you can do @Username and solve any doubts LOL

1 Like

Agree, Gramps, my error, too quick of a reply from me. One thing is for certain, it does not mean Orange Peel.

Myron, I have a DL2100, the OP has the DL 4100. Thanks Guys!

Cool. the DL2100 firmware is, I think, the same between the DL4100 and the DL2100. From mooching about inside it seems all WD do is just set some parameters which turns stuff off and presents other options.

I have the same issue. I can access the mapped network drives but not the dashboard. Both HD lights (RAID 1) stay red after reboot. I really start to hate this product. Every week another problem!!!