Unable to access Private folders in My Cloud

#1

Hi there, I am hoping someone can help me?

I have set up a private folder in my recently purchased ‘My Cloud 2TB’, but I am unable to access it. I can access all of my ‘public’ folders, and I can access any folder that I set to ‘public’, however, as soon as I set a folder to ‘private’ I receive the message “You do not have the permissions to access” when trying to access the folder through my mapped drive.

Am I doing something drastically wrong?

Any ideas greatly appreciated,

Thanks,

CA

#2

Hi there Corrie,

When you set it to Private (disable Public Access) you didnt forget to give yourself permissions (down at user Access) for the folder did you?

#3

Hi Mefistos, thanks for the tip. I already have set the permissions to ‘Full Access’ sadly. Any other ideas?

#4

Ok back to the roots… what kind of Computer do you use(Windows/OSX/Linux)? How do you connect to MyCloud? via Windows Explorer/Finder/ or WD app?

#5

Hi again, yes, I am using Windows 10 and accessing my folders through Windows explorer. I have mapped the folder to a drive.

#6

This is from Bennors post about WIN 10 and MyCloud Compilation of Windows 10 Methods, Steps and Solutions

If mapping a Share, make sure to tick the “Remember my credentials” box if available. In certain instances you may have to select the “Connect using different credentials” option.

#7

Thanks for this, I am just trying to remap the drive by selecting ‘connect using different credentials’, and it has asked my for a username and password. Is this the username for the My Cloud? Do you know where I can find this, as I cant remember my credentials? Also, do you know if I just enter my username as it is? would I need to use \?

#8

Using the snipping tool take a snip of the box that comes up and post it here. That will make it easier to know which user name and password you need.

#9

usually it asks you for the login and password you use to login into the web interface of your MyCloud, or whatever users folder you want to access… you just use plain login and password no special symbols needed

#10

#11

select “use another account” and login with the web interface credentials… or whichever users folder you want to access…

#12

Hmmm, I don’t appear to use a username or password to access ‘MyCloud’, is there a way of finding out where my username or password is stored? I have a username that is associated to my profile (found within the web interface of MyCloud), but I do not have a password set up. When I add these credentials into the above dialogue box I get the message “the network folder specified is currently mapped using a different username or password”

#13

This is asking for your network credentials. Use your network user name and password.

#14

then MyCloud must be mapped already… I dont have WIN 10 but there must be an option after right-click on the drive, to unmount or disconnect

#15

Weird, the drive is completely unmapped, unmounted and removed. I have also restarted.

#16

try this

1.Open Computer by clicking the Start button of the Start button, and then clicking Computer.

2.Click the Tools menu, and then click Disconnect Network Drive.

  1. If you don’t see the Tools menu, press ALT.

4.Click the drive that you want to disconnect from, and then click OK.

#17

Thanks for the suggestion. I have tried this, My ‘mapped’ drive is not showing in Windows Explorer. However I still get the message “The network folder specified is currently mapped using a different username etc…”

#18

I would try to restart the MyCloud… it looks like the previous connection is stuck somewhere…

#19

Cheers, I think I will have another go at all this tomorrow. Thanks for all of your help.

#20

no problem at all… if you need any help let us know :wink: