Unable to access or remap any drives

#1

Hello, I’ve recently been unable to access any of my mapped drives. I deleted them and tried remapping without success. When the connecting window pops up another window pops up that says network error. My cloud does not even show up when I try manually mapping. I can access my dashboard and all of my content through the application and from my xbox and phones… Help?

#2

What computer?
What operating system?
Has it updated recently?

#3

Surface Pro 3
Windows 10
No recent updates unless they were automatic.

I’ve been thinking about restoring it to factory but I’m not that confident that it’s a problem with the computer.

#4

Well, the MyCloud is obviously working, since you can access the Dashboard and content via Xbox and phones.

So that leaves the problem with your network or your PC.

When you unmapped, did you reboot the PC afterwards?

Assuming you’re posting via the PC, then your PC can access the internet, so its network connection is working.

Do you have automatic updates enabled on your PC? Factory reset is probably unnecessary, but you might roll back updates to a date when you know access was working.

#5

Automatic updates are enabled but I checked the history and the last update was on 5/15. That was about three weeks ago and this only started happening a couple days ago.

Another thing to note is that I can access the drives media server in This PC under Network Locations but I can not map a drive. Or access existing maps.

#6

I’ve got the same problem of not being able to map a new folder on my WDCloud drive. It is not working on either Windows 7 or Windows 10 laptops…

#7

Have you tried running the Discovery, Net View or Access tools?

Have you checked that file & printer sharing are enabled on your PC?
Have your checked that PC and MyCloud are set to the same Windows Workgroup?
Have you tried rebooting your router?
Do you have any drives already mapped (e.g. the Public share)?