Unable To Access MyCloud (WD EX4100)

Anyone else facing same issue?

Or this is my network issue, but i can access through local using IP Address

Please assist


we are having the same issue.

may i know since when you were having this issue?

sins this morning.

But i had other days as well where is became in accessible.
I am just not sure where to report it.
sins the status of the service seems to be up.

@afif This is the sub-forum for the WD MY CLOUD WDMyCloudImage

You need to go back to the WD Community and post your topic under Network Attached Storage (NAS) and the correct sub-forum for your device.

Thank you Sir

Same here; Error
The server encountered an unexpected error which prevented it from completing your request. Please close this window and start the sign in process again.

yea, same for me.
happend for the first time today after i added new user.
any ideas ?

i meen it worked fine yesterday, and local net, FTP and Mobile app are still working fine.
could this be WD Server issue or something like that

This has happened to me too. Started this morning. Any advice would be appreciated.

someone in older posts said to clear browser cache, but i tried that and didn’t help me.
i really don’t know what else to try

Did this just start for you today?

yes, it worked fine last night then toady started and for the first time i belive.
i have My Cloud EX2 for about 7 years, allways worked fine

started working for me now.
Thank you WD !

Hi I have the same problem from the internal network it works but from MyCloud it does not let me access.

Thank you.

started working for me 2h ago, also my friend successfully logged in.
i didn’t do anythin, solved it self by itself so i assume it was WD server or service issue.
hope same will happen for you

Yes, its working again. :slightly_smiling_face: