Unable to Access Configuration on MBW 1TB WhiteLight

MyBookWorld 1Tb Whitelight has died. I can see the Public and Download folders but they are not accessible, however the Configuration has gone missing completely. Tried typing the IP in the browser [\](file://%5C%5C192.168.1.102) but it cannot be found! Tried reset via a paperclip in the back of the drive, but still no joy. Any thoughts on how to reactivate this on a Windows 7 Ultimate 64 bit platform . Checked all the cables, white light is flashing; router has it listed, but status is “not connected”.  Has been working fine until today, so not like it’s a new installation.

philjwade, do you hear any sound coming from your NAS? What about vibration at touch? Do you have the possibility to try another power adapter? Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support


As I mentioned in my original post the unit is “working” i.e… the light is on, I can hear the drive running; just no access to the content! Windows 7 does not “detect” the server on the network and I have tried discovering and remapping the drive with the WD tool and with another 3rd part network tool, but with no success. With no user interface it’s not possible to manage any type of solution.

Judging by other feedback on this forum as to the responsiveness of WD Technical “Support” for this product is there any point in contacting them? Hey, but I might as well try. Meanwhile a Synology unit is on order as a replacement!!