Unable to Acces UI Dashboard

Hello everyone , i need help to fix our WD. we can access the folder but the UI dashboard is inaccessible. i tried accessing it from same subnet and block IP but still cannot access the UI .
thanks in advance.
You don’t have permission to access /UI on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I just posted a similar encounter with mybooklive. I can access folder but unable to access web interface even though i used wired and wireless access to mybooklive.

do you get how to fix this ? or still encounter the problem ? we get this problem because we change our ISP

Problem still not fixed. For my case, there is no new change to my network environment,

hope we get the asap. because we can’t manage user and the folder.

General method of accessing the My Cloud Dashboard:

How to access the Dashboard on a My Cloud (single bay) device
https://support-en.wd.com/app/answers/detail/a_id/15104

  1. Using a computer that is connected to the same network as the My Cloud device, launch a web browser
  2. Enter either the name (or IP Address ) of the My Cloud device into the URL field of the web browser. For example:

Couple of troubleshooting suggestions. Try a different web browser. Disable all add-ons/extensions in the web browser. If connecting to the local network that the My Cloud is connected to using WiFi, check the router’s administration settings to ensure WiFi isolation, or client isolation isn’t enabled. Check the router administration page and ensure the correct IP address of the My Cloud is in the same network subnet as the computer one is using to access the My Cloud. Check Windows Credentials Manager and remove any My Cloud entries in the Windows Credentials section. Reboot the computer.