Twonky

Hey everyone,

                           ive had my hub for about a year and a half with an problems streaming to multiple receiver.

Today out of the blue my hub is no longer recognized as WDTVLiveHub  it now shows up as

(WDTVLiveHub)TwonkyMediaServer and i an no longer able to access the files stored on the hubs internal drive via network…please if someone has any suggestions please help.

Check the settings in the Twonky Webmanager. You can get to it via http://x.x.x.x:9000 where x.x.x.x is your hub’s IP.

1 Like

Tony
thanks for reply…i respect ur game…you know ur wd products
i looked on my twonky server via the ip:9000 method…however the box is checked for search drive for media…yet no media is listed in the corresponding pane…would a pin button reboot get me out of the box to staft from scratch …will i lose the 1 tb of files i have stored?
8 think the problem is that someone i allowed on my network tried to access media while i was streaming and twonky just took a dump…i tried resetting twonyky to default to no avail
really apperciate e erything yoju give to all of us…hope u have suggestion so others like myself can fix the few shortcomings of this otherwise good product
B

Doing a reset will NOT delete any files you have on the disk.

1 Like

ok…

       i reset every setting in twonky bak to default settings INCLUDING all the previously contacted recievers and guess what…it streams to all my network again…im assuming this is a glitch in twonky.I was under the impression that it could stream to multiple devices at once,or it just had a hiccup.Thanks for help!!

Hi,

The same thing has happenen to me out of the blue and Im now losing sleep.  Please can you explain to someone who has no idea how to reset twonky bak to default. 

Thankyou

I ended up resetting back to factory settings on Hub and looks like it fixed the problem (for Now)