Twonky: Vor-, Zurückspulen und Pause funkt. nicht

Ich habe eine 4TB MyCloud und einen LG BP630 BluRay Player im Netzwerk. Die MyCloud funktioniert tadelllos, d.h. wird überall erkannt und wechselt auch in den Standby.

Allerdings kann ich keine einzige Filmdatei, egal welches Format, vorspulen oder zurückspulen. Die Pausefunktion funktioniert ebenfalls nicht.

Wird dagegen der Windows Media Player DLNA Server benutzt kann ich problemlos vor und zurückspulen oder auf Pause schalten. Es sollte also nicht am BluRay Player liegen.

Ich hoffe ihr könnt mir helfen 

Hi,

die MyCloud stellt als Server nur die Daten zur Verfügung. Was am Ende damit passiert ist die Sache der MediaPlayer. Ich streame per DLNA die Filme auf TV und meine AV Ankage. In beiden fällen kann ich nur, entsprechend der Mediaplayer auf den Geräten, per Doppelpfeil auf Schnellvor- und Rücklauf stellen.

Wenn ich die Videos am PC mit dem WindowsMedialplayer oder mit VLC schaue kann ich mit dem MausCursor natürlich an jede beliebige Stelle springen. Dann starte ich aber die Datei auch nicht per DLNA Stream. Sondern direkt als Datei für den jeweiligen MediaPlayer über LAN.

Das ist in beiden Fällen auch völlig normal. Der DLNA Stream sieht keine Funktion “mit MausCursor auf beliebige Position ziehen” vor. Der DLNA-Stream verhält sich wie eine DVD/BR.

Gruß

Lucky:wink:

Danke für deine Antwort und Hilfe Lucky,

aber das ist nicht das Problem.

Ich benutze schon immer das gleiche Abspielgerät. Ich konnte bis vor ein paar Tagen noch die Filme der MyCloud vorspulen, und wenn ich auf den DLNA Server des Windows Media Players (keine normale Dateifreigabe etc.)  zugreife geht es auch heute noch. Nur wenn ich auf den Twonky Server der MyCloud zugreifen will, geht das jetzt seltsamerweise nicht mehr.

Die Mycloud Firmware ist aktuell und sie war auch aktuell als das Vorspulen, bzw. Pause noch funktioniert hat.

Beim BluRay Player (der eben mit dem Windows 7 DLNA Server funktioniert)  habe ich zwei verschiedene Firmware Versionen probiert, mit dem gleichen Ergebnis.  Man kann nicht mal Pause drücken.

Vielleicht hast du ja eine andere Idee, woran das Problem liegen könnte?

Ich bin für jede Hilfe dankbar.

Hi,

hast Du denn zwischenzeitlich etwas mit der MC gemacht? Runter gefahren, Twonkyeinstellungen geändert, Twonky neugestartet,…?

Wenn es mal funktionierte - die Daten aber immer noch übertragen werden - aber einige Features ( in diesem Fall das Spulen und Pause) liegt es ja meist an eine Einstellungsveränderung. Mitunter wird diese auch herbei geführt ohne das man es weiß. 

Beispiel: Wenn Twonky neu gestartet wird, verliert er in den Freigaben die “DateiArt” (Musik, Foto, Video…) Zuordnung. Das führt beim NeuScan in der “Anzahl der Dateien” dann zu erheblicher Verwirrung. Sie muß also nach TwonkyNeustart wieder manuelle eingestellt werden.

Also… ist vor dem Ereignis (Ausfall der Spul- Pausefunktion) etwas besonderes passiert?

Gruß

Lucky:wink:

Danke nochmal für deine Hilfe.

Ich glaube ich hab die Sprache umgestellt, und ihn tatsächlich mal neugestartet. , also direkt über die Twonky Seite.

Ich hab den Twonky Server auch schon versucht auf die Standardeinstellungen zurückzusetzen, leider ohne Erfolg.

Ich habe keine Ahnung was ich sonst verändert haben könnte :frowning:

Ich glaub es gab zwischenzeitlich mal einen Stromausfall. Kann es etwas damit zu tun haben ?

Hi,

ich würde erst Mal versuchen dann die Cloud auf “Normal-stabil” zu bringen.

  • Im UI den Medienservice = AUS.

  • MyCloud runterfahren - Stecker raus - und einge Zeit stehen lassen

  • MyCloud hochfahren (Stecker rein)

  • Medienserver =ON

  • Mediendatenbank = WIEDERHERSTELLEN !!!

  • ggf. Twonky Einstellungen vornehmen

Andere machen das anders - mit Reset. Kann man immer noch machen. Erst mal Soft - Reset durch “Normalisierung”.

Gruß

Lucky:wink:

So, hab jetzt die MyCloud so “normalisiert” und hab leider immer noch das gleiche Problem

Hab auch die Werkseinstellung “Nur System” durchgeführt, leider ohne Erfolg…

Wie könnte ich das alles noch hinbringen ? Bin langsam am Verzweifeln
… vor allem weil es ja schon mal funktionierte!!

Hi,

was die MyCloud angeht muß ich jetzt passen.

Spätestens jetzt würde ich mir die Einstellungen am Blue-Ray Player mal näher anschauen. Der kann ganz offendsichtlich sowohl Dateien direkt von Festplatte abspielen - und per DLNA streamen.

Wie ich oben eingangs sagte, sieht DLNA (und damit Twonky) kein “Vor- und Rückspulen” vor wie das abspielen über LAN/WLAN.

Vielleicht harkt’s hier?

Gruß

Lucky:wink:

Jetzt wird es echt etwas seltsam. Ich hab grade festgestellt, dass dieses Problem nur mp4 Dateien betrifft. MKV Dateien können problemlos vor- und zurückgespult werden. Wird die gleiche mp4 Datei aber über den Windows eigenen DLNA Server (keine Dateifreigabe) kann sie vor und zurückgespult werden.

MKV kann also bei beiden Servern vor und zurückgespult werden, MP4 nur bei dem Windows DLNA Server.

Weisst du vielleicht wieso ?

Hi,

auf dem Gebiet bin ich leider recht unwissend. Ich hab’ meine ganzen Videos ins.AVI Format konvertiert um eben genau solche Fragen zu umgehen.

Das allerdings Windows mehr kann als Twonky wundert jetzt nicht wirklich, oder? Windows hat doch ganz andere Lizenzen als Twonky. Da sollte es eigentlich nicht wundern - kost’ ja auch mehr.

Gruß

Lucky:wink:

Nach ein paar Versuchen habe ich jetzt tatsächlich eine Lösung für das Problem gefunden, die überaschend einfach funktioniert.

Nachdem ich die *.mp4 Dateiendung einfach nur in *.mkv geändert habe, funktioniert alles :slight_smile:

Trotzdem danke für deine Hilfe Lucky :slight_smile: