Twonky not available, NAS not visible in network receiver

Hi ,

I hope these two things are related… I noticed that the Onkyo network receiver no longer finds the wdmycloudex2 on the DLNA channel, while it still finds the PC (Win7) as mediaserver alright. Short description of how the gear is connected:

Modem / router

  • cable connection to pc
  • cable connection to wdmycloudex2
  • cable connection to switch, hooking up Onkyo network receiver and digital TV receiver (decoder)

While trying to troubleshoot this, I noticed that when I try to bring up the Twonky page, the browser returns that the connection is refused (same result Chrome and IE). The regular admin web interface works fine. I can also easily access the NAS from Windows Explorer, with the Android App, with a Win 8 tablet, etc. It’s just the network receiver that won’t see it anymore.

What I have tried so far:

  • disconnect NAS from modem/router and reconnect
  • restart NAS
  • switch media streaming off and back on
  • firmware version is up to date (1.05.36)

Any thoughts or suggestions please?

Much appreciated.

Welcome to the Community.

Maybe you should try contacting WD’s Technical Support about this. You can do so either by phone or email.

To Contact WD for Technical Support

Support by Country

1 Like