Two nas drives


#1

Hi,

I have two MYBOOK WORLD drives on my network and I can see the both when I press the red button on the HUB remoter, to choose network shares. They both show up on the list but I can only select the one. I can click them both but  the HUB keeps selection the same… They are called MYBOOKWORLD and MYBOOKWORLD2. Its nr 2 that keeps showing.

I have movies on both and would like to change NAS from time to time.

Please help

Thanks 


#2

My guess is it is truncating the hostname before it gets enough to be unique. I would try changing the hostname to be more unique.


#3

I hope that’s not the case.   NetBIOS names can be 15 characters long.  

Someone else reported very similar things happening between two of his three NAS boxes.   I’ll be danged if I can find the post though.   Still digging.


#4

Ah, here it is:

http://community.wdc.com/t5/WD-TV-Live-Hub/Network-Shares-Not-Switching/m-p/96262/highlight/true#M1898

I just PM’d that guy to see if he ever found a solution, and to recommend that he rename his boxes so the names aren’t similar.

Try that on yours.   I know you shouldn’t HAVE to do that, but if it works, then we’ve got two data points to indicate a bug.

Try renaming your NAS boxes something unique like

BOX

CARTON

or something that’s not similar the way you have it now.


#5

Oh, and one other thing:

Does the name at the TOP of the screen change after you make that selection?

In other words, there’s two possibilities:

The hub thinks it changed servers, but it also thinks the content is the same on both.

Or

The hub ignores your request to change servers at all.


#6

Hi TonyPh12345

The TOP name do NOT change so it  ignores my request…


#7

Ok.   That’s good info.   At least temporarily, would you try renaming your NAS boxes to see if that has any effect?   As I mentioned above, make them COMPLETELY different.   Like ‘A’ and ‘B’ or something like that.


#8

Hi Tony,

It seamed to help - now I can switch between the two drives vith no problem :smileyvery-happy:

Thanks a lot


#9

Glad you’re sorted, but I think this is a workaround for a definite bug!  :)