Tversity Media Player problems

I have installed Tversity media player on my PC. I created folders, media etc following the instructions. However Wd Live only shows Tversity player under media shares but when I try to click it reports no media in it. When I go thru Network shares all the media  are seen no problem there. This tells me i dont have any sharing/permission problems,. Right? So what gives?

No, it sounds like a TVersity problem.  

That was reported a few months ago on the Hub (can’t remember if it was also on the old Live / Live+).   TVersity didn’t understand the WD queries and returned an error to the WD.   TVersity fixed it.

Go look in the TVersity logs and see what they say.

Resolution for the problem can be found  here- http://forums.tversity.com/viewtopic.php?f=7&t=65812&st=0&sk=t&sd=a&start=15

I tried this fix. But it didnt work at all. No media found error still shows up.

Again, check the TVERSITY LOGS, and then we’ll go from there.

Again I do not understand what you mean by “CHECK TVERSITY LOGS”? Where are they located? How do I check them? What am I specifically looking for there? Thanks.

In the Tversity GUI select Status then look at Server Messages.

Look for any error messages.

You would get a lot more Tversity help over in the Tversity forums- http://forums.tversity.com/index.php

I solved my problem finally  by going to an unofficial earlier firmware that was souped up somehow. the version # is 1.03.xx 4B or something like that. After flashing using USB, everything is working fine with Tversity server. However, one caution, the *.iso files cant be streamed with media server and networkshares have to be used for streaming *.iso files.