TV Live will not fetch cover art

When I click on ‘Options’ from my WD TV Live remote the only two selectables are ‘Edit’ & ‘Select Multiple’. I have successfully added the NFS Linux share to my Library without a problem so why will it not fetch the cover art? The files in the shared directory are soft or symbolic links, the TV Live is playing them just fine, will it not fetch cover art for movie file that heppen to my S links? If that’s the case WD please fix this issue.

Also, if it is a link issue does the same problem afflict hard links?

garrett85 wrote:

When I click on ‘Options’ from my WD TV Live remote the only two selectables are ‘Edit’ & ‘Select Multiple’. I have successfully added the NFS Linux share to my Library without a problem so why will it not fetch the cover art?

You’ve probably got your Content Source set to something other than “My Media Library,”   OR, you’re trying to fetch info for a FOLDER instead of a FILE.

I am able to play my movies without a problem as long as I navigate it my network share by selecting ‘Network Share’ -> ‘Linux’. But if I select ‘My Media Library’ I get th e erro ‘There is no media available for playback’. Also not that I completely cleared My Media Library and removed every share and directory in the settings for My Media Library and successfully added this network share.

So my share is working just fine and I can watch my movies without a problem.

I have successfully added my network share to the media library.

…The TV Live reports there’s no media avaialble for playback when I select ‘My Media Library’

… I can easily play my files as long as I don’t go through ‘My Media Library’

Any ideas on that? Thanks.