TV content info not working

After upgrading to the latest firmware, “get content info” on TV episodes no longer works, I get “no content info found” error.

Movies work fine.

Anybody else have the same problem?

Nevermind, a power cycle has solved the problem!

Back again, still having problems.

Managed to get content info for a couple of episodes of The Following.

Then I tried The Killing Season 2 (US version).

It came up with a match but that was the Danish version.

Selecting the match underneath which was displayed as “The Killing (2011)” gave me a “network not available” error.

Couple of reboots later and it’s gone back to the original problem of not finding any info at all.

Again this is only with TV, movies get content info fine.

Same exact problem. Mine started only a few days ago for both me and my brother in two seperate locations with two different WDTV boxes. We had NOT upgraded the firmware and this is entirely random.

It could be that TVDB is being **bleep**.

I did wonder if it was thetvdb playing up, just strangley coincided with upgrading the firmware.

I’ll keep trying, hopefully it’ll resolve soon.