Turn off Defocus Detection Alarms

Does anyone know how to turn off defocus detection alarms (4mp cameras & 4tb nvr)? I just set up my cameras where I want them and I get a notification from two cameras every 2 minutes or so. Is there any way to manage which alerts you want to receive so that my phone isn’t buzzing non stop all day?

I have the 2mp system. Phone App took some trial and error. Open App, Select Menu, Camera Manager, Motion Detection. The next part that confused me is you need to select one of the Camera numbers 1 thru 8. Once you have a camera highlighted you Enable or Disable Motion Detection., Disable will stop sending you notifications or select the gear to adjust/change sensitivity. OR I’M WAY OFF BASE ON YOUR QUESTION.

I am having the same issue. Two cameras generate many “Defocus detection alarm” or “Scene change alarm”. Did you get any relevant information on the issue?
Is there any way to suppress them?

I’m at work, but I believe you would have to be at your NVR unit to change it. You can’t change the setting from the phone app or the computer app.

1 Like

Hi Jebusx
Thanks for the tip. It worked.
Actually I managed to do it from WD ReadyView Internet interface.
I logged in to the system from my computer (Internet Explorer) using admin user
<> “Camera” tab on the left side will open drop down selection
<> Use “Camera” again (the first option) to view all available cameras
<> Now you will need to click on “Access” (the last column on the right) for each camera
<> You will need admin user and password again to access each camera interface
<> Now select “Intelligent” on the right side and then “Smart Settings”
<> Here you have options to check or uncheck “Defocus” or “Cross Line”, “Object Moving” etc
Thanks again for your input and hope that this will help some other users

1 Like