Trying to set up NAS

Hello,

i bought a used My Book Live and tried to set up the NAS. I downloaded the software mbl_windows_setup.exe

The problem is, that the software is not able to run, the exe crashes after starting.

I just tried via Win7x64 and Win10x64 and also with compatibility mode WinXP, Vista,… but all didn’t work.

Could you please help me getting access to the disk?

thanks!

Hello,

Try mapping the drive manually to the computer.

But I do not see the drive in the network :frowning:
On the router I see that the NAS took a IP-Adress via DHCP, but I’m not able to connect to it :frowning:

make sure the MBL is connected by cable to the router. Turn off the MBL. Turn off the router. Turn on the router. Wait a minute. Turn on the MBL. Wait 5 minutes. Look in router web-interface for the assigned IP address of the MBL.

in your web browser, type the IP address of the MBL.

I think the Problem is the New Disk, there seems to be no operating System
on it :frowning:

That’s an easy fix. Just use one of the Debrick Guides from this forum. Particularly one which erases all the data. You are not the first to install the OS on a new disk.

I tried the guide: [GUIDE] Debrick MyBookLive v2.0
The problem now is that i do not get access to the drive over network (point 14).

what can I do?

try the debrick again. You might have done something wrong. Also using your linux pc, look at the disk to make sure that you actually installed the OS on the new disk.

Also make sure that your router is ok. And then look for the MBL IP address in the router’s interface.