Trying to do a restore - running into driver issue?

Hi, I’ve got a Sentinel DX4000. I’m having trouble doing a restore on. My first time trying a full system restore. I’ll give a little background on how I ended up here - in case it sheds some light on the situation.

I have a desktop with two monitors hooked up, and one monitor kept having trouble ‘waking’ up after the computer went to sleep. IE it seemed to be losing the signal or something - the monitor would be on- but I wasn’t consistently showing an image. If I manually turned the monitor off, then on again - it would work for a second, then the my desktop would go away again. I’d have to do this a bunch of times, and eventually I would have a usable desktop. I tried updating graphics drivers - as I figured that was the issue. That did not solve the problem. Then I read about a graphic driver uninstaller - ie a mini-program to uninstall all drivers, so you had a clean start, and then install the latest driver. I tried this - it didn’t work.

Then during a reboot, my computer refused to come on. It gets to a black screen with swirling dots. I’ve tried using a Windows 10 disc to clean up the computer, or do a system restore - to right before I tried the driver uninstaller. It is unable to do this. I also tried this with all my peripherals unplugged (ie external drives, scanner etc.)

So I figured-time to try out the system restore from my sentinel. I put a thumb drive into the server, created a key, and then put that into my desktop. I now boot my desktop thru thumb drive. It had some issues getting a driver for the network connection - luckily i could find the CD that came with the motherboard.

Now I get an error message saying - The server cannot refresh the Full System Restore Wizard. Either your server is not compatible with this version of the Full System Restore Wizrd, or another problem is preventing the server from responding. Make sure that the most recent updates are installed on the server, and then try again.

Any ideas?

I don’t know if I need a full system restore - as I’m sure my non-system drives are probably fine - I just need to restore the system drive.

Thanks,

I think I got it working - lots of error messages, for some reason I had a backup done a 1:20 in the morning yesterday, as well as 12:40. When I tried to restore the later one - it did not work, so I’m trying the earlier one - that seems to be working. Says it should take 2 hours…I’ll let you know if it works.

Well… Did it work ?

Yes it worked - still have not solved the monitor issue.

The error messages I was receiving during the restore were a bit odd, but everything seems to be working ok, didn’t really lose much work - just some time.

Actually - now I see I am missing some files. I’m hoping it is a setting somewhere.

I have been using Microsoft Onedrive for some of my files. I just went to open one - and I can’t seem to find it. I’m not sure where it went…

OK More Questions are coming up-now that I look more closely. I think I’m able to restore the items that were in OneDrive - via the microsoft online system. For some reason they were all trashed.

Now for some reason my computer is showing up as another/new computer in the list of Computers. I don’t want to back this whole computer up, but would rather have the backups appended to the old backups…does that make sense?

I would have thought it would show normal. Do you have archived computers below that? Because it is single instance storage it should still only backup what is not in the backup database/. IE be a small amount of data even if it seems to take a while.

You may need to reconfigure the backup as it may be set to backup what it thinks is a missing drive.

Ok here is what I had for my system under Computer and Backup:

This is the original computer “Name”

Name: Antec2016
Status:Offline
Description: Antec2
Backupstatus - OK
Alert :Critical

Below that I have a “new computer”
Name: Antec2016
Status:Online
Description: Antec Aug 2016
Backupstatus - Setup
Alert: No Alerts

So it has a reference to the system ‘pre-restoration’ and a reference to the restored machine - each listed separately.

Is this becuase I gave it a different description when installing the connector software? Should I just uninstall the connector software and reinstall it with the “EXACT” same name and description?

Below those two computers are the names of my other machines on the network - they all appear to be normal.

For some reason the software does not backup the “OneDrive” folder. Somehow this stuff is gone…

if you do properties of the offline system are the backups listed? You can try uninstalling and removing the second one. I don’t know

I know it does not backup something’s like recorded tv no clue one one drive

Yes, the backups of the original off line system are accessible. For some reason - the recent backups of OneDrive did not get backed up.

I guess I could remove the connector software and the computer from the server dashboard, how does the server see the computer as one that it has already backed up?

Maybe I shoudl just start fresh - with this new restoration, and after it has been succesfully backed up -then delete the other/older instance of the computer.

The server does not see the PC as a name, but the data that is on it. It compares each cluster on your hard drive to see if it has one in its database. If it has it it moves to the next cluster and just copies the ones that are not there.

I say in theory, but in reality, if you have five win 7 boxes the backup space will just be a tad bit bigger than one box. If you have word on 7 computers it on needs to save the cluster from one

So it does not really mater if the pc is listed twice, you just need to know that older backups are under the old name

So when it goes to backup the renamed machine, it is not going to eat up a whole bunch of space on the server?

I personally would not expect it to

Thanks.