True Image 2014 Backup to EX2 Won't Validate

Hi,

I’m using TI 2014, Bld. 6514.

Its worked up until a few weeks ago. Now it will not validate an image backed to my NAS (A Western Digital EX2 in a Mirror Config.). Although it won’t validate, I can mount the image ( I haven’t tried to restore it)

Soon after the backup goes into its validate phase, I get the following error from Acronis:
0x00040001+0x0000FFF0+0x80070040

I can backup the same drive to an external USB without any errors.

Not sure if its an Acronis or a Western Digital Problem

Any ideas ?

Thanks,
Bill

I found several threads on the official Acronis forums reporting the same error code among different NAS vendors:

https://www.google.com/#q=0x00040001%2B0x0000FFF0%2B0x80070040+acronis+site:forum.acronis.com

Hopefully they’ll be able to point you in the right direction.

Trancer,

Thanks for the info !!

I was getting the same error with my WD EX2 NAS using TIH 2012 on Windows 7. I disabled Oplocks (My Cloud home page > Shares > share-name > Oplocks > Off) and the validation errors disappeared.

Thanks. I disabled OpLocks - so far it’s been ok although I don’t understand why. Tthere should be no file sharing going on with those files, unless it’s some sort of timing problem when Acronis switches to validate mode ?

Bill

It is very odd. I have a dual-boot setup with TIH 2009 running under Windows XP and that had no problem validating the backups on the NAS when Oplocks were enabled.